×
Blue Eagle 5 v1.5.5 has been Released (22 Nov 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.5 which is now available for download. This version addresses most of the issues that were discovered in development.

Question Anhänge hochladen geht nicht!

More
5 years 3 months ago #1 by Pfotenwelt
Schon wieder ich. :unsure:
Diesmal ist das Problem, dass mein Button :

Add File

nicht funktioniert.

Das Feld ist vorhanden, der Button auch, aber ich kann da klicken und machen es passiert einfach nichts.

Ich verwende Joomla Joomla!-Version 3.4.3
Das Kunena Forum : 4.0.3
Und Template: joomspirit_111

Avatar Hochladen ging. Aber als Beitrag funktioniert es einfach nicht.

meine Seite:

www.pfotenwelt.ch

Link unten rechts unter "Login".

Zugang:

name: tester
passwort: tester123

Lieben Gruss

Chris

Please Log in or Create an account to join the conversation.

More
5 years 3 months ago #2 by rich
Replied by rich on topic Anhänge hochladen geht nicht!
Ich hab jetzt mal auf deiner Seite vorbei geschaut. Es gibt anscheinend einen Konflikt mit einem Script. Es kann an deinem Joomla Temkplate liegen, oder irgendeinem Erweiterungsplugin. Teste es bitte mal mit dem Joomla Standardtemplate, um den Fehler einzugrenzen.

Please Log in or Create an account to join the conversation.

More
5 years 3 months ago #3 by Pfotenwelt
Danke für Deine Antwort. Ich habe es vorhin getestet und es ging mit dem standard Template. Es liegt dann wohl am Template! :unsure:

Please Log in or Create an account to join the conversation.

More
5 years 3 months ago #4 by rich
Replied by rich on topic Anhänge hochladen geht nicht!
Da gibt es vielleicht trotzdem noch Abhilfe. Gehe in die Templateverwaltung, und versuche mit es mit sämtlichen verschiedenen Einstellungen. Bei manchen Joomla Templates hilft es. Ansonsten solltest du den Templateauthor kontaktieren, oder vielleicht gibt es ein Update dafür.

Übr.: Ich habe auch einen Stubentiger zu Hause. :)

Please Log in or Create an account to join the conversation.

More
5 years 3 months ago #5 by Pfotenwelt
Hallo Rich,

Danke Dir für deine Hilfe. Nun ich habe mal versucht da rumzuspielen. Aber ist schwierig. Liegt vielleicht auch daran dass ich das Template so zusagen kopieren musst um ein Teil als Content als Hälfte anzuzeigen und ein teil als ganzes.
Ich habe jetzt mal den Templateauthor angeschrieben. Mal sehen was er meint.

Na das freut mich. Was für ein Stubentiger hast du den?

Lg Chris

Please Log in or Create an account to join the conversation.

More
5 years 3 months ago #6 by rich
Replied by rich on topic Anhänge hochladen geht nicht!

Ich habe jetzt mal den Templateauthor angeschrieben. Mal sehen was er meint.

Die meisten melden sich, da es auch in ihrem Interesse liegt, dass ein Template gut läuft.
Inzwischen wurde Kunena 4.0.4 freigegeben, versuche es damit (vorher eine Sicherung anlegen).



Naja, so ein edler Stubentiger ist sie nicht. Aber eine ganz liebe gestreifte Hauskatze. :)
The following user(s) said Thank You: Pfotenwelt

Please Log in or Create an account to join the conversation.

More
5 years 3 months ago #7 by Pfotenwelt
lach, egal ob edel oder nicht, Katzen sind einfach süss. :D

Ich schaue mal ob das vielleicht etwas bringt mit dem Update.

Danke Dir.

Lieben Gruss

Chris

Please Log in or Create an account to join the conversation.

More
5 years 3 months ago #8 by Pfotenwelt
Das Update hat wohl nichts gebracht. Der Template Autor hat mir auch nur etwas angegeben, dass der versteckte Dateiupload zum vorschein kommt. Es funktioniert über diesen, aber sieht nun einfach komisch aus. :dry:

Please Log in or Create an account to join the conversation.

More
5 years 3 months ago #9 by rich
Replied by rich on topic Anhänge hochladen geht nicht!
Nachdem dein Testaccount noch besteht, hab ich mir das angesehen. Es sind nicht nur diese Buttons, welche nicht stimmen. Versuche mal ein neues Thema zu erstellen, dann siehst du das nächste Problem bei der Anzeige der Themensymbole. Es sind nur zwei Beispiele von mehreren Anzeigefehlern, die ich bei dir gefunden hatte. Nach ca 2,5 Stunden habe ich entnervt aufgegeben, da ich einfach keine Lösung finde. Es tut mir leid, aber vielleicht kann dir noch jemand anderer helfen.
The following user(s) said Thank You: Pfotenwelt

Please Log in or Create an account to join the conversation.

More
5 years 3 months ago #10 by Pfotenwelt
Es sind einige sachen, die nicht gehen, ich weiss....
Nun, ich danke Dir auf jedenfall für deine Hilfe. Ich shchätze das sehr.

Lieben Gruss

Chris

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.103 seconds