×
K5.1.1 is released (10 Jun 2018)

The Kunena team is pleased to announce Kunena 5.1.1 [K 5.1.1].
Please read the blog post for information:

Solved [gelöst] Avatar nach Upgrade nicht mehr sichtbar

More
3 years 4 months ago #1 by Kunena_Manu
Wie der Titel schon verrät, sind meine Avatar der Benutzer nach dem Upgrade von Joomla 2.5.28 auf Joomla 3.3.6 nicht mehr vorhanden. Das ganze habe ich lokal auf einem XAMPP Server am laufen um zu testen, zum Glück. Wüsste geren was ich falsch gemacht habe?

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 5000 seconds | Max execution memory: 1600M | Max file upload: 100M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : NEU | author: Hurricane Media | version: 1.7 | creationdate: Unknown

Kunena default template details : Blue Eagle | author: Kunena Team | version: 3.0.5 | creationdate: 2014-03-09

Kunena version detailed: Kunena 3.0.5 | 2014-03-09 [ Invecchiato ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: Kunena Latest 3.0.1

Please Log in or Create an account to join the conversation.

More
3 years 4 months ago #2 by rich
Gehe in der Administration zu Kunena und klicke auf das Symbol „Plugins“. Deaktiviere folgende Plugins:

Kunena - AlphaUserPoints Integration
Kunena - JomSocial Integration
Kunena - CommunityBuilder Integration
Kunena - Gravatar Integration

Du solltest aus Sicherheitsgründen auch Kunena aktualisieren. Aktuell ist derzeit Kunena 3.0.7
The following user(s) said Thank You: Kunena_Manu

Please Log in or Create an account to join the conversation.

More
3 years 4 months ago #3 by Kunena_Manu
Besten Dank, das wars. Hatte vor dem Upgrade alle Erweiterungen deaktiviert und anschliessend alle (und das waren dann zu viel) wieder aktiviert.

Gruss

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.102 seconds