×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Solved [gelöst] Problem bei der Installation

More
6 years 8 months ago #1 by daywalker169
Hallo, ich bekomme bei der Installation folgende Meldung:

Installation mit folgendem Fehler fehlgeschlagen:
{"success":true,"status":"33%","current":"Installation vorbereiten","log":"\n\t\n\t\t
Installation vorbereiten<\/td>\n\t\t \n\t\t... OK<\/td>\n\t\t <\/td>\n\t<\/tr>\n\t<\/table>\n"}

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago #2 by rich
Herzlich willkommen bei Kunena!

Ich habe das Thema in den deutschen Abschnitt verschoben. Deine Informationen sind etwas dünn ausgefallen. Ist es die komplette original Fehlermeldung? Welche Joomlaversion verwendest du und welches Kunena wolltest du installieren? Ist es eine Neuinstallation, oder ein Upgrade?

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago - 6 years 8 months ago #3 by Sam889
Ich habe bei der Installation, Upgrade von 3.0.2 auf 3.0.6, diese Fehlermeldung

Installation fehlgeschlagen!
Installation mit folgendem Fehler fehlgeschlagen:
{"success":false,"html":"No action defined!"}

nach erneutem Versuch kam die Meldung:

Installation fehlgeschlagen!
Installation mit folgendem Fehler fehlgeschlagen:
{"success":true,"status":"33%","current":"Installation vorbereiten","log":"\n\t\n\t\t
Installation vorbereiten<\/td>\n\t\t \n\t\t... OK<\/td>\n\t\t <\/td>\n\t<\/tr>\n\t<\/table>\n"}

Nach Datenbankreparatur und Cache Leerung, wurde die Installation erfolgreich durchgeführt.
Last edit: 6 years 8 months ago by Sam889.

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago #4 by rich
Herzlich willkommen bei Kunena!

Falls du den Joomla Cache aktiviert hast, deaktiviere diesen und versuche es erneut. Falls das nichts hilft, deaktiviere während der Installation die Plugins, welche nicht standardmäßig zu Joomla gehören. Das sollte helfen.

Please Log in or Create an account to join the conversation.

More
6 years 8 months ago - 6 years 8 months ago #5 by rich

Nach Datenbankreparatur und Cache Leerung, wurde die Installation erfolgreich durchgeführt.

Da bin ich beim Schreiben wohl zu langsam gewesen. :)
Last edit: 6 years 8 months ago by rich.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.062 seconds