×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

Solved [gelöst] Alle User im Forum sind Administrator

More
6 years 11 months ago - 6 years 11 months ago #1 by Purple
Hallo zusammen,

bei uns im Forum sind alle registrierten User als Admin eingetragen und haben auch den Rang im Forum ohne das Wir den "Admin"Status vergeben haben.

Warum ist das so,wie kann kann ich das ändern ?

Werden die neuen User automatisch als Amdin eingetragen ?

Bitte dringend um Hilfe.

This message contains confidential information


Gruß
Purple
Last edit: 6 years 11 months ago by rich. Reason: Link unsichtbar gemacht

Please Log in or Create an account to join the conversation.

More
6 years 11 months ago #2 by rich
Ich habe den Link zu deiner Seite unsichtbar gemacht, sonst registriert sich noch jemand bei dir und betreibt etwas Unfug.
Du hast anscheinend etwas bei deinen Joomla Benutzerrechten herumgeschraubt. Gehe mal in die Joomla Benutzerverwaltung „Benutzer > Benutzer > Optionen“und kontrolliere, ob bei „Gruppe für neue Benutzer“ Administrator ausgewählt ist. Hier muss „Registered“ ausgewählt sein.
Die Benutzer, welche jetzt schon Adminrechte haben, musst du danach alle aus der Gruppe der Administratoren entfernen.

Please Log in or Create an account to join the conversation.

More
6 years 11 months ago #3 by Purple
Das steht auf "Registered"

Finde aber leider auch nichts wo ich die Admins wieder austragen kann .

P.S.:Gehört nicht hier zum Thema,aber weis du wo ich ein brauchbares Template Free für unser Forum bekommen kann.Das mit dem anpassen ist ja ne "Höllenfahrt" :silly:

Gruß
Purple

Please Log in or Create an account to join the conversation.

More
6 years 11 months ago #4 by rich

Das steht auf "Registered"

Finde aber leider auch nichts wo ich die Admins wieder austragen kann .

In der Joomla Benutzerverwaltung die Benutzer auswählen und entweder mit der Stapelverarbeitung die Benutzer aus der Gruppe entfernen, oder die Benutzer einzeln anklicken und bei „Zugewiesenen Gruppen“ das Hakerl bei „Administrator“ rausnehmen und speichern.

Bei weiteren Fragen erstelle bitte einen Konfigurationsbericht:
www.kunena.org/docs/Konfigurationsbericht_erstellen

Wie du richtig erkannt hast, gehört die zweite Frage nicht hierher, aber ich könnte dir auch keinen Tipp geben, da ich mich damit nie befasst habe.

Please Log in or Create an account to join the conversation.

More
6 years 11 months ago - 6 years 11 months ago #5 by Purple
Hallo zusammen,

leider klappt das alles nicht.....

A. In den Gruppen sind keine Admins.
B. Auch alle neu Registrierten sind wieder Admins.....ergo alle User bei mir.

C:Kann da mal jemand wirklich genau drüber schauen...im Forum wegen den Einstellungen ?

Bekomme diese Meldung unten :

Warnung

Stapelverarbeitung mit Fehler „Unzureichende Daten um die Stapelverarbeitung durchzuführen“ abgebrochen!

Das kommt als Fehlermeldung

Bericht :

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 40M | Max file upload: 40M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : ah-68-Kleines-Schwarzes-xtra | author: Alexander Hanke | version: 3.x.0 | creationdate: Unknown

Kunena default template details : Blue Eagle | author: Kunena Team | version: 3.0.4 | creationdate: 2013-12-22

Kunena version detailed: Kunena 3.0.4 | 2013-12-22 [ Ukko ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: UddeIM 3.3

Third-party SEF components: None

Plugins: None

Modules: None

Last edit: 6 years 11 months ago by Purple.

Please Log in or Create an account to join the conversation.

More
6 years 11 months ago #6 by rich

Stapelverarbeitung mit Fehler „Unzureichende Daten um die Stapelverarbeitung durchzuführen“ abgebrochen!

Diese Meldung kommt von Joomla. Es könnte ein Fehler in der Datenbank sein. Gehe zu „Erweiterungen > Erweiterungen > Datenbank“ und kontrolliere, ob ein Fehler angezeigt wird. Wenn ja, dann klicke links oben auf den Button „Reparieren“. Ansonsten solltest du wegen diesem Fehler in einem Joomla Forum nachfragen.

Auch alle neu Registrierten sind wieder Admins.....ergo alle User bei mir.

Gehe zu in der Administration zu Kunena, dann klicke rechts oben auf „Optionen“, danach auf „Registered“. Kannst du davon bitte ein Bildschirmfoto erstellen?


Kann da mal jemand wirklich genau drüber schauen...im Forum wegen den Einstellungen ?

Wenn du willst, kannst du mir einen Zugang einrichten. Du kannst die Zugangsdaten in folgenden Code einbetten, dann sind diese für andere unsichtbar:
[confidential]Username, password[/confidential]

Please Log in or Create an account to join the conversation.

More
6 years 11 months ago - 6 years 11 months ago #7 by Purple
This message contains confidential information



Zugang ist eingerichtet...

Vielen dank schonmla für deine Hilfe

Gruß
Purple:Otto
Last edit: 6 years 11 months ago by Purple.

Please Log in or Create an account to join the conversation.

More
6 years 11 months ago - 6 years 11 months ago #8 by rich
In der Mitgliederliste werden alle (bis auf den Moderator) als normale Benutzer angezeigt. Rechte habe ich nur jene, wie ein normaler Benutzer (keine Adminrechte). Nur der Rang im Profil wird falsch angezeigt. Gehe mal in der Administration zu „Kunena > Rangverwaltung“, klicke auf den Rang „Administrator“ und überprüfe, ob bei „Spezial“ das Hakerl drinnen ist.
Last edit: 6 years 11 months ago by rich.

Please Log in or Create an account to join the conversation.

More
6 years 11 months ago - 6 years 11 months ago #9 by Purple
Ich hab jetzt mal alle "Spezial" rausgemacht.

Nun sind alle als "Gebannt" gesetzt

Hab dann mal "Spammer" und "Gebannt" mit "Spezial" Haken rein gemacht.

Mit dieser Einstellung sind nun alle Im Thread "Moderator"

[Gelöst]
Man mus Spammer ,Gebannt,Admin und Moderator mit Spezial Haken reinmachen.Alle anderen nicht.
Dann werden alle richtig angezeigt.

Danke für eure Hilfe
Last edit: 6 years 11 months ago by Purple.

Please Log in or Create an account to join the conversation.

More
6 years 11 months ago #10 by rich

Man mus Spammer ,Gebannt,Admin und Moderator mit Spezial Haken reinmachen.Alle anderen nicht.
Dann werden alle richtig angezeigt.

Gehe mal in der Administration zu „Kunena > Rangverwaltung“, klicke auf den Rang „Administrator“ und überprüfe, ob bei „Spezial“ das Hakerl drinnen ist.

Deshalb hatte ich geschrieben, dass du kontrollieren sollst, ob ein Hackerl drin ist. Freut mich, dass wieder alles richtig ist. :)
The following user(s) said Thank You: Purple

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.176 seconds