×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

Solved [gelöst] Kunena Menu in Englisch!

More
7 years 6 days ago - 7 years 6 days ago #1 by klera87
Moin moin,

ich habe da mal eine kleine Frage, vielleicht kann mir einer von euch helfen. Ich habe das Kunena Forum installiert und auch das deutsche Sprachpacket geladen, es ist auch alles super gelaufen, Forum sowie Profile etc sind in Deutsch.

Einziges Problem was bleibt ist, das die Menübar nach wie vor auf Englisch da steht und ich irgendwie nicht wirklich hinter komme, wie ich das nun am besten ändern kann.

Habe einen Screenshot angehängt, damit ihr genau wisst was ich meine.

Um Hilfe wäre ich sehr dankbar!

lg Klera
Attachments:
Last edit: 7 years 6 days ago by klera87.

Please Log in or Create an account to join the conversation.

More
7 years 5 days ago - 7 years 5 days ago #2 by supercraft
MMh das sieht aus, als wäre die deutsche Sprachdatei nicht vollständig oder es wird eine andere ini erwartet/gesucht.Denn Kunena bemächtigt sich der engl. Sprache sobald Strings unbekannt sind und im Backend bei Englisch für fehlende Strings benutzen ja aktiv ist.
Anscheinend liegt an deinem Kunena Template. Dann müsstest du die de.ini vom blue_eagle !kopieren! und die kopierte umbenennen von de-DE.com_kunena.tpl_blue_eagle.ini in de-DE.com_kunena.tpl_name_des_templates.ini und unter ../language/de-DE/ packen.
Achte da auf die korrekte Bezeichnung.
Falls du ein anderes Template nutzt kannst du ja mal alternativ auf Blue Eagle wechseln und mal prüfen ob dann alles auf Deutsch ist. Du kannst auch unter ../language/de-DE/ nachsehen ob die blue_eagle.ini vorhanden ist.
Last edit: 7 years 5 days ago by supercraft.

Please Log in or Create an account to join the conversation.

More
7 years 5 days ago #3 by klera87
Danke schon mal für die Antwort.

Also vorweg, das ist noch das Blue Eagle Template was ich benutze :).

Die de-DE.com_kunena.tpl_blue_eagle.ini befindet sich auch in dem language Ordner de-DE. Ich denke damit wäre die Möglichkeit mit dem hin und her kopieren leider nicht mehr gegeben. :(

Please Log in or Create an account to join the conversation.

More
7 years 5 days ago - 7 years 5 days ago #4 by supercraft
schau mal unter language ob dort die de-DE.com_kunena.views.ini ist. dort sind die Strings hinterlegt. ansonsten hier als Anhang

File Attachment:

File Name: de-DE.com_...iews.zip
File Size:3 KB


Edit: ne stimmt auch nicht ganz. alle sind dort nicht hinterlegt. unter language habe ich 6 deutsche kunena ini's
Ich vermute das die deutsche Übersetzung für die jeweiligen Strings fehlt. Aber weiß nicht i welche die sein müssten. Wenn du im backend unter Englisch für fehlende Strings benutzen auf nein stellst ist der debugModus an und es werden anstelle der englische Bezeichnung der komplette Stringname angezeigt. Dann könntest du dir die Stringnamen in die ini kopieren und mit deutscher Bezeichung erweitern. Dann wäre das Problem fürs erste behoben. Allerdings werden bestimmt mit einem Update auch die Sprachdateien angepasst und dein Eintrag somit weg.
Eventuell musst du wirklich nur nochmal die Sprachdateien überschreiben. Aber vielleicht weiß jemand anderes noch besseren Rat.
Attachments:
Last edit: 7 years 5 days ago by supercraft.

Please Log in or Create an account to join the conversation.

More
7 years 5 days ago #5 by rich
Ich nehme mal an, dass du Kunena neu installiert hattest. Nachdem im Installationspaket die deutschen Sprachdateien noch nicht enthalten sind, wird das Menü in englischer Sprache angelegt.
Das geschieht während der Installation und wird auch nicht geändert, wenn du danach das deutsche Sprachpaket installierst.
Du hast zwei Möglichkeiten, um die Sprache in der Menübar zu ändern.

Möglichkeit eins: Sofern du die Kunena Menüpunkte unberührt gelassen hast, kannst du in der Konfiguration „Dashboard > Forum-Tools > Menüverwaltung“ rechts oben auf „Kunenamenü wiederherstellen“ klicken.
Möglichkeit zwei: Gehe zu „Menüs > Kunena-Menü“, klicke auf jeden einzelnen Menüpunkt und ändere die Namen.
The following user(s) said Thank You: klera87

Please Log in or Create an account to join the conversation.

More
7 years 5 days ago #6 by klera87
Oh man, das war irgendwie schon zu einfach für mich. ^^

Ich hatte gar nicht mehr aufn Zettel, das ich ja auch einen Menü Eintrag für das Forum selber im Admin bereich habe.

Vielen Dank dafür ^^ da hätte ich mich sicher tot gesucht xD

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.186 seconds