×
Kunena 5.2.5 and Blue eagle 1.6.5 released (30 May 2021)

The Kunena team has announce the arrival of Kunena 5.2.5 [K 5.2.5] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.5

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Solved [gelöst] upgrade Problem

More
7 years 10 months ago #1 by deta
Hallo Leute,

ich habe ein Mächtiges Problem!
Das Forum geht jetzt nicht mehr.. :(

Bei Upgrade auf die aktuelle Version kommt das

Kunena 3.0.1 Installationsprogramm
Installation fehlgeschlagen!
Installation mit folgendem Fehler fehlgeschlagen:
{"success":true,"status":"33%","current":"Installation vorbereiten","log":"\n\t\n\t\t
Installation vorbereiten<\/td>\n\t\t \n\t\t... OK<\/td>\n\t\t <\/td>\n\t<\/tr>\n\t<\/table>\n"}



Was kann ich tun?

Mfg
Deta

Please Log in or Create an account to join the conversation.

More
7 years 10 months ago #2 by rich
Replied by rich on topic [gelöst] upgrade Problem
Herzlich willkommen deta!
Auf deiner Installation wird sich ein Plugin befinden, welches einen Konflikt verursacht. Deaktiviere bitte alle Plugins deiner Erweiterungen und wiederhole dann die Installation.
The following user(s) said Thank You: deta

Please Log in or Create an account to join the conversation.

More
7 years 10 months ago #3 by deta
Replied by deta on topic [gelöst] upgrade Problem
Habs rausgefunden!

Lag an der CB Version! Nach dem Update konnte ich auch wieder die Install weiterführen.

Danke

Mfg
Deta

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.076 seconds