×
Kunena 5.2.5 and Blue eagle 1.6.5 released (30 May 2021)

The Kunena team has announce the arrival of Kunena 5.2.5 [K 5.2.5] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.5

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Solved Problème d'affichage

More
1 year 2 months ago - 1 year 2 months ago #1 by assurement
Bonjour à tous,

Je suis sous joomla 3.9.16, kunena 5.1.16 couplé à groupjive et template artisteer avec bootsrap.

J'utilise kunena depuis plusieurs années mais depuis le passage de la 5.1.15 à 5.1.16 voici comment s'affiche mes sujets (pièce jointe).

Attachment not found



J'ai déjà désinstallé totalement kunena (y compris nettoyage des fichiers en ftp et tables en mysql), tenté de ré-installer la version 5.1.15.
J'utilise le template Blue et j'ai tenter aussi crypsis et crypsisb3.

Je suis à court d'idée.

Merci pour votre aide
Attachments:
Last edit: 1 year 2 months ago by assurement.

Please Log in or Create an account to join the conversation.

More
1 year 2 months ago #2 by xillibit
Replied by xillibit on topic Problème d'affichage
Bonjour,

Votre pièce jointe n'est présente

Avez-vous mis à jour le template blue eagle : www.kunena.org/forum/announcement/id-146 ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
1 year 2 months ago #3 by assurement
Replied by assurement on topic Problème d'affichage
Bonjour

L'image écran est désormais attachée et voici le rapport kunenan
This message contains confidential information

Database collation check: ✔ The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 64M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : espeacc | author: Web3Compagnon | version: 1.0 | creationdate: 2016-07-19

Kunena default template details : Blue Eagle5 | author: Kunena Team | version: 1.5.3 | creationdate: 2020-03-31

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.1.16 | 2020-03-17 [ Pallene ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: CommunityBuilder 2.4.4+build.2020.03.19.14.05.32.e6a0c6b92

Third-party SEF components: None

Plugins: None

Modules: None


Merci

Please Log in or Create an account to join the conversation.

More
1 year 2 months ago - 1 year 2 months ago #4 by assurement
Replied by assurement on topic Problème d'affichage
Bonjour,

J'ai bien la dernière version d'installée.

L'accueil du forum s'affiche sans problème, par contre dès que je rentre dans une catégorie ou un sujet j'obtiens l'image fournie.
Last edit: 1 year 2 months ago by assurement.

Please Log in or Create an account to join the conversation.

More
1 year 2 months ago #5 by xillibit
Replied by xillibit on topic Problème d'affichage
Vous avez ce problème avec le même type de pièces jointes ou avec des types de pièces jointes différentes ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
1 year 2 months ago #6 by assurement
Replied by assurement on topic Problème d'affichage
Bonjour,
Je me suis mal exprimé. Je n'ai pas de problème avec les pièces jointes mais avec l'affichage de mon forum.
L'image jointe est ce que je vois sur mon écran quand j'affiche une catégorie du forum ou un sujet.

Please Log in or Create an account to join the conversation.

More
1 year 2 months ago #7 by xillibit
Replied by xillibit on topic Problème d'affichage
Bonjour,

Est-ce que c'est possible d'avoir d'avoir un compte de test sur votre site pour voir le forum ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
1 year 1 month ago #8 by assurement
Replied by assurement on topic Problème d'affichage
Désolé, je n'ai pas l'autorisation de donner accès à ce site.

Par contre, j'ai encore tenter de désinstaller et réinstaller Kunena.
Je n'ai pas de problème avec le template Clean par contre avec avec blue 1.5.2 et 3, crypsis et crypsisb3, seul l'accueil du forum est normal et même erreur quand je rentre sur les sujets.

Please Log in or Create an account to join the conversation.

More
1 year 1 month ago #9 by xillibit
Replied by xillibit on topic Problème d'affichage
Bonjour,

Essayez d'activer le mode debug dans les panneaux de configuration de Joomla! et Kunena, et aussi de regarder dans les logs du serveur

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
1 year 1 month ago #10 by assurement
Replied by assurement on topic Problème d'affichage
Avec le debug :
Notice: Undefined variable: menutype in
**/templates/esperacpce2/html/mod_menu/default_component.php on line 31

Notice: Undefined variable: menutype in
**/templates/esperacpce2/html/mod_menu/default_component.php on line 31

Rendering Error in layout Widget/Menu: Call to undefined function artxTagBuilder() in **/components/com_kunena/template/blue_eagle5/layouts/widget/menu/default.php on line 122
Layout was rendered in**/libraries/kunena/layout/base.php on line 167

Merci

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.307 seconds