×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Important Avatars remplacé par icone image indisponible

More
4 years 10 months ago #1 by LyMo
Bonjour tout le monde !

Aujourd'hui j'ai restauré mon site avec akkeba backup et le avatars ne s'affichent plus sur le forum.
ça affiche l'icone des image absente.

Pouvez vous me renseigner ?

Les avatars sont bien dans le dossier web/media/kunena/avatars.

Cordialement,

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago #2 by xillibit
Bonjour et bienvenue,

en faisant un clic droit sur un avatar qui ne s'affiche pas sur un message, copie le lien et dans un nouvel onglet de firefox essaie d'ouvrir

I don't provide support by PM, because this can be useful for someone else.
The following user(s) said Thank You: LyMo

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago - 4 years 10 months ago #3 by LyMo
Bonsoir,

Voici ce que j'ai quand j'inspecte l'élément :

<img class="kavatar" alt="Portrait de " src=" mon-site.com/media/kunena/avatars/resize...ue_eagle/nophoto.jpg ">

Avec ie ou mozilla c'est le même résultat.
Last edit: 4 years 10 months ago by LyMo.

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago #4 by xillibit
Quand tu regarde dans le profil utilisateur, il y a toujours un avatar personnalisé sélectionné ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago #5 by LyMo
non

Même quand je sélectionne un nouvel avatar.

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago #6 by xillibit
Peux-tu regarder dans la table #__kunena_users si dans la colonne avatar il y a bien le nom de l'avatar personnalisé pour ceux qui sont censés avoir un avatar personnalisé ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago #7 by LyMo
Bonjour,

Dans la base, pour exemple j'ai id = 365 et avatars = users/avatar365.jpg

Impossible d’accéder à l'image en entrant l'url directe, je pense que le pb vient de la.

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago #8 by xillibit
Bonjour,

Peux-tu m'indiquer le chemin que tu as essayé d'accéder en entrant l'URL ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
4 years 10 months ago #9 by LyMo
Erreur de ma part en fait ça marche correctement.

Je suis sur kunena 4.0.6 et joomla 2.5.28.

j'héberge le site directement sur mon nas perso.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.099 seconds