Kunena 6.3.1 released

The Kunena team has announce the arrival of Kunena 6.3.1 [K 6.3.1] in stable which is now available for download as a native Joomla extension for J! 4.4.x/5.0.x/5.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 and issues discovered during the last development stages of K 6.3

This category contains miscellaneous, uncategorised third-party extensions (e.g. JomSocial, Community Builder, etc.) relating to older versions of Kunena that are no longer supported.

This category may also contain a few topics relating to K 1.6 that may have been moved here possibly by mistake.

The topics in this category are for historical interest only. Owing to the structural differences between K 1.6 and K 1.7, the ideas in these topics may not work with later versions and, for that reason, the topics are locked.

Question Kunena emoticons dont work in jomsocial activity stream

More
13 years 8 months ago - 13 years 8 months ago #1 by spindy
Hello.

Kunena emoticons dont work in jomsocial activity stream.

The emoticon url is: com_kunena/template/default/images/emoticons/

And it should be: com_kunena/template/default/images/emoticons/blush-grey.png



Thanks
Attachments:
Last edit: 13 years 8 months ago by spindy.

Please Log in or Create an account to join the conversation.

More
13 years 8 months ago #2 by Cerberus
kunena version ?
joomla version ?
jomsocial version ?
what template are you using for joomla and kunena??

Please Log in or Create an account to join the conversation.

More
13 years 8 months ago #3 by spindy
Kunena: 1.6 RC2

Joomla: 1.5.20

Jonsocial :1.8.8

Template: anion

Please Log in or Create an account to join the conversation.

More
13 years 8 months ago #4 by spindy
I did found the problem:

If you change the original emoticons ASCII then the emoticons donw work on jomsocial :)

Please Log in or Create an account to join the conversation.

More
13 years 7 months ago #5 by beegii
I have this problem too. New smiles doesn't show on jomsocial activity stream. help me
Kunena: 1.6
Joomla: 1.5.20
Jonsocial :1.6.2

Please Log in or Create an account to join the conversation.

More
13 years 7 months ago #6 by fxstein
sounds like you have custom smilies?

make sure that for every smilie there are two files in the directory: e.g. mysmilie.png and mysmilie-grey.png

For the activity stream the grey version are being used.

We love stars on the Joomla Extension Directory . :-)

Please Log in or Create an account to join the conversation.

More
13 years 7 months ago #7 by beegii
Yes I installed custom smiles. Yes I put two files in the directory: e.g. mysmilie.png and mysmilie-grey.png. But it doesn't show any smiles on Jomsocial activity stream :(

Please Log in or Create an account to join the conversation.

More
13 years 5 months ago #8 by havocwreaker
Is there an answer for this. I have uploaded custom smilies in both PNG and GIF. The ONLY smilies that work are the default set. Even though all my custom smilies have a "-grey" version uploaded, they do not appear. I would not bother with fixing it, but IE displays a broken link placeholder. This looks unprofessional on my site.

Is there a way to just disable smilies on the activity stream?

Thanks for any help.

Please Log in or Create an account to join the conversation.

More
13 years 5 months ago #9 by xillibit
Hello,

Do you checked the urls or emoticons ? And the permissions too ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
13 years 5 months ago #10 by havocwreaker
Hi,

Hopefully I can get this figured out before my biz trip tomorrow.

Here are my stats:
This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 32M | Max file upload: 2M

Kunena version detailled: Installed version: 1.6.0 | Build: 3620 | Version name: Spika | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Disabled or not installed | Jomsocial: Installed (Version : 1.8.10) | UddeIm: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Enabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed

Modules: Kunena Latest: Disabled or not installed | Kunena Stats: Disabled or not installed | Kunena Login: Disabled or not installed



I checked the permissions and all the uploaded emoticons both PNG and GIF are set to 0644. Also, the URL is showing up as:
mythrottle.net/components/com_kunena/tem...lt/images/emoticons/

I put all of the emoticons in the default folder.

Thank you and please help ASAP. ;)

Please Log in or Create an account to join the conversation.

Time to create page: 0.529 seconds