×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

× Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Important Module show [quote="name" post=id]

More
10 years 3 weeks ago - 9 years 8 months ago #1 by vital000
Hi!

If user quote the message in module i see

It is possible hide this part of message?

Thanks!

Last edit: 9 years 8 months ago by sozzled. Reason: Change topic icon

Please Log in or Create an account to join the conversation.

More
10 years 3 weeks ago #2 by xillibit
Hello,

Where exactly do you see that ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
10 years 3 weeks ago #3 by vital000
Here screenshot of Kunena Latest 1.6.2 module on frontpage:
Attachments:

Please Log in or Create an account to join the conversation.

More
More
10 years 3 weeks ago #5 by vital000
In BBCode Tags no problems. Open and close. In forum all ok but module do not understand tags.

Please Log in or Create an account to join the conversation.

More
10 years 3 weeks ago - 10 years 3 weeks ago #6 by sozzled
OK. This looks like an unresolved issue with the Kunena Latest module that may be fixed - or may have already been fixed - in a later release.
Last edit: 10 years 3 weeks ago by sozzled.

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #7 by Viewmax
Hello to Kunena's community! Newbie here :P

Okay, yesterday I installed forum with latest module on my website greatfrag.com

Problem is when I turned on "show posts" in Latest Module, it's showing html-tags as well such as

. I'm not talking about "teaser" (as I understood it shows everything that's why i disabled it from beginning), but what about "main" text? Is there anyway to "stripe" codes? For example Jcomments' latest module not show any quote tags and texts inside it at all. It's show main text which is very handy.

Atm moment I disabled "show posts", because of this issue. Any ideas?

Thank you.

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago - 9 years 8 months ago #8 by sozzled
G'day, Viewmax, and welcome to Kunena.

If I have understood your question correctly, you wrote that the Kunena Latest module appears to be showing raw HTML tags and/or BBcode tags and you've asked if there is a way to remove these from the "teaser". I don't know the answer; I would say guess that it's not simple for software to recognised from, say, a 10-character string which parts are characters to render and which parts are characters to hide. Evidently this needs more work to be done and more testing. I cannot answer on behalf of the project when we will find the time to test this issue, identify the cause of the defect and then resolve it satisfactorily.

I'm not surprised that the Kunena Latest module would display raw HTML tags as part of the teaser text if someone posted HTML in a message. Kunena ignores HTML and turns any "tags" it finds into plain text. In other words, if someone wrote "<bold>text</bold>" then that is exactly what you would see.

As far as I know, yours is the first case that has been reported. If you would like to help the project understand more about what is happening here, can you please post your K 1.6 configuration report, please. I cannot promise you when your problem will be resolved.
Last edit: 9 years 8 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #9 by Viewmax
Hi and thank you for reply. Actually, code in teaser is not problem for me. I disabled it completely. I have a problem with text itself. Look on attached screenshot.

My config is:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 64M | Max file upload: 64M

This message contains confidential information

Joomla default template details : yoo_explorer | author: YOOtheme | version: 5.5.3 | creationdate: August 2010

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.6.5 | creationdate: 2011-07-27

Kunena version detailled: Installed version: 1.6.5 | Build: 5005 | Version name: Babel | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled

Modules: Kunena Latest 1.6.4 | Kunena Stats 1.6.4

Attachments:

Please Log in or Create an account to join the conversation.

More
9 years 8 months ago #10 by sozzled
Thanks for providing us with more information. I was wrong when I wrote that yours is the first case that has been reported. When you showed that image of the

text, I remembered this topic and I have merged your topic with that older one so that we can keep these issues together.

As I wrote, four months ago, there were no promises made then as to when this issue would be fixed and it looks like it hasn't. Thanks for the reminder. We will have to wait for someone to figure a way to fix it, won't we?

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.341 seconds