Kunena 6.3.2 released

The Kunena team has announce the arrival of Kunena 6.3.2 [K 6.3.2] in stable which is now available for download as a native Joomla extension for J! 4.4.x/5.0.x/5.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 and issues discovered during the last development stages of K 6.3
Note: Please go to the Kunena Dashboard after an upgrade so that the Kunena database tables are also updated.

Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Solved Kunena don't work

More
12 years 3 weeks ago #1 by golfstream
Kunena don't work was created by golfstream
Hi, guys!
I will try to use kunena forum with joomla and have trouble.
Joomla 2.5 from the official sourse. Kunena 1.7.2. Kunena discuss 1.7.2. from your site.
I will made one category in the forum. It have ID=2. In the test site I make only one article. In the bottom of this article
I write:" {kunena_disscus:2}" and look in the browser error message "wrong category". If I write {kunena_discuss:1} I have
link to the root of the forum in the main page. I discribe trouble in the site and there people advise me write to you
and I do that! In the test site will install only joomla, kunena, kunena discuss and gantry framework with .
With best regards, Ilya.

Please Log in or Create an account to join the conversation.

More
12 years 3 weeks ago #2 by sozzled
Replied by sozzled on topic Kunena don't work
G'day, Ilya, and welcome to Kunena.

It would help if you posted your Kunena configuration report so that someone else can see what categories are in your forum and what IDs you have given to them. Thank you.
The following user(s) said Thank You: golfstream

Please Log in or Create an account to join the conversation.

More
12 years 2 weeks ago - 12 years 2 weeks ago #3 by Matias
Replied by Matias on topic Kunena don't work
The tag is meant to use to bind existing topic into article, not to tell in which category it should be in.

For category binding you should use configuration options for the plugin. In there you need to map content category to kunena category.

Try to hover on those configuration messages and you will see help on how to use them.
Last edit: 12 years 2 weeks ago by Matias.
The following user(s) said Thank You: golfstream

Please Log in or Create an account to join the conversation.

More
12 years 2 weeks ago #4 by golfstream
Replied by golfstream on topic Kunena don't work
This is text of kunena report:
This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 8M

Kunena menu details:
Warning: Spoiler!

Joomla default template details : beez_20 | author: Angie Radtke | version: 2.5.0 | creationdate: 25 November 2009

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.2 | creationdate: 2012-01-31

Kunena version detailled: Installed version: 1.7.2 | Build: 5215 | Version name: Omega | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled

Modules: None

Please Log in or Create an account to join the conversation.

More
12 years 2 weeks ago - 12 years 2 weeks ago #5 by sozzled
Thank you for your report. Your forum has one category (id=2) but you have not installed the Kunena Discuss plugin!

Download Kunena Discuss 1.7.2 and install it and I think you will find everything will work for you.
Last edit: 12 years 2 weeks ago by sozzled.

Please Log in or Create an account to join the conversation.

More
12 years 2 weeks ago #6 by golfstream
Great thanks! Somethink work! But I will see enable plugin. I will blind!

Please Log in or Create an account to join the conversation.

More
12 years 2 weeks ago #7 by golfstream
Again!!! All screen in the attachment. :(
Attachments:

Please Log in or Create an account to join the conversation.

More
12 years 2 weeks ago #8 by golfstream
Text of configuratuon report:
This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 8M

Kunena menu details:
Warning: Spoiler!

Joomla default template details : beez_20 | author: Angie Radtke | version: 2.5.0 | creationdate: 25 November 2009

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.2 | creationdate: 2012-01-31

Kunena version detailled: Installed version: 1.7.2 | Build: 5215 | Version name: Omega | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled | Kunena Discusas 1.7.2

Modules: None

Please Log in or Create an account to join the conversation.

More
12 years 2 weeks ago #9 by Matias
Go to Kunena discuss plugin settings and enable debug mode. That should tell you what's going wrong.

Please Log in or Create an account to join the conversation.

More
12 years 2 weeks ago #10 by golfstream
Where is Debug mode?
Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.635 seconds