×
Kunena 5.1.14 Released - Security release (13 Aug 2019)

The Kunena team is proud to announce the arrival of Kunena 5.1.14 [K5.1.14] which is now available for download as a native Joomla extension for Joomla 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.14. This update fixed 1 security issue.

× This category is for the plugin developed, endorsed, maintained and supported by the Kunena project team. The topics in this category only relate to the plugin developed for K 1.6 and later versions.

Bug Making all posts appear in article's page, no links back to forum

More
7 years 10 months ago #1 by flegascoin
Hi all,

I have installed Kunena + Discuss version 1.7, and I would like to keep all posts within the commented articles, without linking back to the forum ( ie. no "Read more" taking the users to the forum's page).

Is there a way to do that ? I played around with the options but haven't found one so far ...

Many thanks,

Fab

Please Log in or Create an account to join the conversation.

More
7 years 10 months ago #2 by Matias
You need to edit the template a bit to hide the links from it. Should be doable.

Please Log in or Create an account to join the conversation.

More
7 years 10 months ago #3 by flegascoin
Thanks Matias, appreciate your quick reply very much.

I will do that. Cheers, Fabrice.

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago - 7 years 2 months ago #4 by tricon
Hello,

I have a similar (same idea but in reverse) question. I would like to remove/hide the 'Read more...' link that appears in the forum's first post. It doesn't seem to make any difference what the 'Content in First Post' setting is set to, the 'Read more...' link always appears.

Thanks!
Last edit: 7 years 2 months ago by tricon.

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago #5 by sozzled
I'm sorry but I don't understand your question. Could you please post your configuration report and provide us with a screen capture that illustrates the problem that you would like help with. Thank you.

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago - 7 years 2 months ago #6 by tricon
I was just wondering if it is possible to hide the highlighted area.






This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 128M

Kunena menu details:
Warning: Spoiler! [ Click to expand ]

Joomla default template details : rt_dominion | author: RocketTheme, LLC | version: 1.6.3 | creationdate: June 20, 2012

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.7.2 | creationdate: 2012-01-31

Kunena version detailled: Installed version: 1.7.2 | Build: 5215 | Version name: Omega | Kunena detailled configuration:

Warning: Spoiler! [ Click to expand ]

Third-party components: None

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Disabled | System - Mootools12: Disabled | Kunena Discuss 1.7.2

Modules: None

Attachments:
Last edit: 7 years 2 months ago by sozzled. Reason: "un-spoiler" configuration report

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago #7 by sozzled
I went to your website and I cannot see any of the problems that you referred to. Unless you provide the correct information in your configuration report, we assume that there is no no further discussion required about this matter.

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago - 7 years 2 months ago #8 by tricon
Thanks for the quick reply. Why would there be incorrect information in the configuration report? That is what is generated when I click on the 'Report Configuration Settings' button. Please see the attached image. All I'm trying to do is hide the 'Read More...' link that appears in the first post.

Attachments:
Last edit: 7 years 2 months ago by tricon.

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago #9 by sozzled
I cannot see the problem. Do you have to login to see the problem?

Please Log in or Create an account to join the conversation.

More
7 years 2 months ago - 7 years 2 months ago #10 by tricon
Thank you for taking the time to look into this. The problem happens when users do not log into the site. If the forum is set to public but the article that the post comes from requires a log in, the 'read more link...' can't access the page and is very confusing.

You can use:
This message contains confidential information

to log in if you need to.

You can see the 'read more...' link on this page .
Last edit: 7 years 2 months ago by sozzled. Reason: Hide the site login details

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.139 seconds