×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese gestellt werden.
Aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern. Eröffnet dazu bitte ein eigenes neues Thema.

Question Fehlleitung nach falscher Auswahl des übergeordneten Forums

More
9 years 5 months ago #1 by schleimpilz-liz
Hallo,

ich habe vorhin versehentlich im Auswahlfeld des übergeordneten Forums dasselbe (!) Forum ausgewählt, was ich gerade bearbeitet habe und gespeichert. Nun ist dieses komplette Forum verschwunden, mitsamt aller Subkategorien und Beiträge - klar, es wird ja jetzt fehlgeleitet und ordnet sich quasi selbst unter.

Kann ich das irgendwie rückgängig machen? Oder sind die Beiträge in den Subkategorien wenigstens noch irgendwo abgelegt, so dass ich diese wiederherstellen kann? Ich hoffe mein Problem verständlich geschildert zu haben.

Ich verwende die Version 1.5.6.

Bin für jede Hilfe sehr dankbar!!!


Viele Grüße

schleimpilz-liz

Please Log in or Create an account to join the conversation.

More
9 years 5 months ago #2 by rich
Herzlich willkommen schleimpilz-liz!

Nachdem du noch eine uralte Version von Kunena benutzt, nehme ich mal an, dass du auch keine aktuelle Sicherung deiner Datenbank hast. Somit dürfte es schwer werden, den vorhergehenden Zustand wieder herzustellen.

Inzwischen gibt es Kunena 1.6.3 und wenn du noch immer Kunena der 1.5er Serie verwendest, sollte es wenigstens 1.5.14 sein.

Please Log in or Create an account to join the conversation.

More
9 years 5 months ago #3 by schleimpilz-liz
Hallo,

okay, dann geb ich die Hoffnung auf. Da ist wohl wirklich ein Update nötig...

Trotzdem danke.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.085 seconds