×
Blue Eagle 5 v1.5.5 has been Released (22 Nov 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.5 which is now available for download. This version addresses most of the issues that were discovered in development.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese gestellt werden.
Aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern. Eröffnet dazu bitte ein eigenes neues Thema.

Question Kunena 1.5.13 Keine Externe Bilder mehr möglich !

More
10 years 4 days ago - 10 years 4 days ago #1 by C.A.M
Moin, moin,

Es können bei mir keine Bilder mehr direkt aus meiner Joomlainternen Joomgalery und aus meinem Externen SMF Forum mehr über die entsprechenden Codes eingefügt werden. :blink:

Das sind sie Codes:


<img src=" aquaterrawahn.aquawahn.de/MGalleryItem.php?id=79 " alt="" />

Hier der Link zu dem Beitrag:
aquawahn.de/component/kunena/22-fragen-u...futterfrage.html#188

Nachtrag: Hier scheint es auch nicht zu gehen. Hier fehlt beim ersten Link das IMG in Klammern.

Scheinbar mach ich was falsch. Währe über einen Wink mit dem Zaunpfahl sehr Dankbar.

Vielen Dank.

MfG, C.A.M . :woohoo:
Last edit: 10 years 4 days ago by C.A.M. Reason: Nachtrag

Please Log in or Create an account to join the conversation.

More
10 years 4 days ago #2 by rich
Hallo C.A.M,

das was du eingegeben hast, ist kein Pfad zu einem Bild.

Der Pfad zu einem Bild müsste in etwa so aussehen:
[img]https://aquawahn.de/galerie/image/fisch.jpg[/img]
oder du gibst die Adresse als normalen Link an, dann wird nur der Link angezeigt,
[url=https://aquawahn.de/galerie/image.raw?type=img&amp;id=1]Fisch[/url]
The following user(s) said Thank You: C.A.M

Please Log in or Create an account to join the conversation.

More
10 years 3 days ago #3 by C.A.M
Moin, moin rich.

Ich habe die Codes direkt aus den entsprechenden Galerien entnommen und eingefügt. Beim einfügen der URLs in einem Browser werden auch die gewünschten Bilder aufgerufen, also stimmt der jeweilige Pfad, jedoch werden die Bilder nicht in dm Beitrag direkt angezeigt.

MfG, C.A.M .

Please Log in or Create an account to join the conversation.

More
10 years 3 days ago #4 by rich
Ja, das ist klar, dass da Bild angezeigt wird, wenn du diese Adresse in den Browser eingibst. Diese Adresse wird durch die Galerie generiert, aber es ist nicht der direkte Pfad zum Bild. Das Bild muss ja in einem Ordner gespeichert sein. Gehe direkt in den Ordner worin sich das Bild befindet und du hast den Pfad.
Das Bild mit dem Fisch nennt sich "BILD0322.JPG" und nicht "php?id=79".
The following user(s) said Thank You: C.A.M

Please Log in or Create an account to join the conversation.

More
10 years 3 days ago - 10 years 3 days ago #5 by C.A.M
Dann hab ich wohl etwas nicht richtig verstanden.

Wenn ich diese Codes in meinem SMF Forum einfüge wird es wie gewünscht angezeigt. Es funktioniert nur im Kunena nicht.

Ein normaler User verlässt sich doch auch auf den in der Galerie angezeigten Code.

Nachtrag: Sehe gerade eben erst das der zweite Code eh der falsche ist, das ist ja der HTML Code. :woohoo:

MfG, C.A.M .
Last edit: 10 years 3 days ago by C.A.M.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.248 seconds