×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese gestellt werden.
Aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern. Eröffnet dazu bitte ein eigenes neues Thema.

Question [beendet] Frage zu den Avatars - kein Upload und neue Gallerys möglich

More
11 years 1 month ago - 10 years 8 months ago #1 by phatair
Hallo,

ich habe das Thema zwar schon mal in einem anderen Thread angesprochen aber ich denke ein aussagekräftiger Thread ist besser :)

Ich habe das Problem das ich

1. keine Avatare über "Dein Avatar" uploaden kann obwohl ich dies in den Einstellungen erlaubt habe. Bekomme immer die MEldung:
 
        * JFile::copy: Cannot find or read file: ''
        * JFile::copy: Cannot find or read file: ''
        * JFile::copy: Cannot find or read file: ''
 
        * Dein Avatar wurde hochgeladen
 

Das kommt bei JPG, GIF und PNG. Nichts ist danach hochgeladen.

Das 2. Problem ist das ich kenie neuen Gallerys für meine Avatare erstellen kann bzw ich nicht weiß wo die hochgeladen werden müssen da es irgendwie 2 Pfade gibt

einmal: components/com_kunena/kunena.files.distribution/avatars
und: /media/kunena/attachments/legacy/avatars

Wo müssen den nun die Avatare per ftp hochgeladen werden? Die Berechtigungen stimmen aufjedenfall bei beiden Verzeichnissen. Hatte in beide die neuen Avatare hochgeladen. Die Gallery ist in dem Dropdown Menü trotzdem nicht zu sehen.

Ist das Problem bekannt, wenn ja hat es jemand gelöst? Oder kann mir sonst irgendwie helfen?
Danke und Gruß
Phatair
Last edit: 10 years 8 months ago by rich.

Please Log in or Create an account to join the conversation.

More
11 years 4 weeks ago - 11 years 4 weeks ago #2 by C.A.M
Hallo phatair, :) da hättest du kein eigenes Thema für eröffnen brauchen, :woohoo: darüber gibt es schon einiges hier im Forum, ;) jedoch bin auch ich beim ersten mal nicht über die Lösung gestollpert ! :P Zumindest das Avataruploadproblem sollte so gelöst werden können, hier noch einmal der Link der mir geholfen hat und von Lintzy ist ;) : www.joomlaportal.de/joomla-erweiterungen...le-2.html#post890645 . B) MfG, C.A.M . :woohoo: "Aaha die Vorschau geht ja wieder, wie schön!" :P
Last edit: 11 years 4 weeks ago by C.A.M. Reason: Noch was vergessen !

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.086 seconds