×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

× Themen, die in diesen Bereich verschoben wurden, gelten allgemein als beendet. Falls es dazu noch zusätzliche Fragen gibt, können diese gestellt werden.
Aber diese alten Themen sollten auf keinen Fall wieder auferstehen, um neue Probleme zu erörtern. Eröffnet dazu bitte ein eigenes neues Thema.

Question [erledigt] Benutzer können meine Beiträge ändern/editieren

More
11 years 6 months ago - 11 years 1 month ago #1 by JackTR
Zuerst einmal vielen Dank an das KUNENA Team! Ihr habt ein Klasse Forum auf die Beine gestellt!

Ich habe ein Problem, und zwar finde ich die Einstellung nicht wo ich die Benutzerrechte einstellen kann. z.Z. ist es so, dass jeder registrierte User jeden Beitrag bearbeiten kann. Ist mir auch erst aufgefallen als ich einen zweiten User angelgt habe und mit diesem die Beiträge z. B. vom Admin editieren, löschen etc. kann.
Unter Benutzerbezogene Einstellungen habe ich es ebenfalls nicht gefunden. Möglich ist es ja wie man es in diesem Forum sehen kann ;)

Wäre für eine Hilfe sehr dankbar!

Gruß
Jakob
Last edit: 11 years 1 month ago by rich.

Please Log in or Create an account to join the conversation.

More
11 years 6 months ago #2 by Lintzy


Check diese Einstellung mal, dort steht bei dir bestimmt nicht registriert, änder das in Registriert.

Und änder im Benutzer Manager die Benutzergruppe von allen (außer deinen Mitarbeitern und dir selbst) auf REGISTRIERT.

Und hier noch 2 von mir erstellte Tutorials über das Kunena Foren- und Rechtemanagement:

docs.kunena.com/index.php/Wie_erstellt_m...oren_und_Subforen%3F

docs.kunena.com/index.php/Forum_Setup%2C...s_for_special_Groups
Attachments:

Please Log in or Create an account to join the conversation.

More
11 years 6 months ago #3 by JackTR
Vielen Dank für die schnelle Antwort!

Die Konfiguration im System und bei den Benutzern habe ich bereits so wie du es beschrieben hast.

Ich schaue mir aber noch mal die Erstellung der Kategorien bzw. der Foren an, vielleicht habe ich da etwas vermurkst...

Please Log in or Create an account to join the conversation.

More
11 years 6 months ago - 11 years 6 months ago #4 by JackTR
Ich habs rausgefunden!

Dummerweise habe ich den zweiten registrierten Benutzer auf Moderator im Benutzermanager (Kunena-Benutzerprofile) von Kunena eingestellt. Jetzt habe ich es wieder aisgeschaltet und siehe da... jetzt ist die Welt wieder in Ordnung! :)

Vielen Dank nochmal für deine Hilfe Lintzy!
Last edit: 11 years 6 months ago by JackTR.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.060 seconds