×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

Question [gelöst] DIV-Container haut im FF nicht hin - default_ex

More
11 years 6 months ago - 11 years 6 months ago #1 by anyone
Hallo!

Ich hab den Umstieg auf KN1.0.8 gewagt und es hat auch alles prima geklappt. Das Einzigste was mich stört ist, dass es im Template default_ex zu Problemen mit den DIV-Containern zu kommen scheint. Das wirkt sich allerdings nur im FF aus, weil der IE eher "fehlerverzeihend" ist.
In der Praxis sieht das bei mir so aus, dass die Beiträge erst an der Stelle angezeigt werden, wo die Module rechts aufhören (ich habe links keine Module) ... in der Mitte entsteht also ein großes "Nichts" und man muss die Seite erst runterscrollen damit der Rest vom Forum angezeigt werden.

Jemand ne Idee?
Last edit: 11 years 6 months ago by Lintzy.

Please Log in or Create an account to join the conversation.

More
11 years 6 months ago #2 by orthanc
ein paar Fragen:
Welches Joomla-Template benutzt Du?
Tritt der Effekt beim default-Template auch auf?

Ein Link zur Webseite kann auch hilfreich sein. ;)

Please Log in or Create an account to join the conversation.

More
11 years 6 months ago #3 by anyone
orthanc wrote:

Welches Joomla-Template benutzt Du?

Rocket Theme Tribune (rt_terrantribune_j15)

Tritt der Effekt beim default-Template auch auf?

Nein, nur beim default_ex

Ein Link zur Webseite kann auch hilfreich sein. ;)

www.kfv-mittelsachsen.de/de/interaktiv/forum.html

Please Log in or Create an account to join the conversation.

More
11 years 6 months ago #4 by orthanc
Benutzt Du den Joomla-Style auch für das Forum?
Was passiert, wenn Du das Login-Modul rechts ausblendest (testweise)? Wenn's dann klappt, das Modul evtl. auf eine andere Position legen und horizontal bietet sich auch an.

Please Log in or Create an account to join the conversation.

More
11 years 6 months ago #5 by anyone
orthanc wrote:

Benutzt Du den Joomla-Style auch für das Forum?

Nein ... dann tritt dieser Effekt zwar nicht auf, aber es werden auch die Grafiken nicht geladen ... (Topicheader usw ...) Das sieht dann echt ne gut aus.

Was passiert, wenn Du das Login-Modul rechts ausblendest (testweise)? Wenn's dann klappt, das Modul evtl. auf eine andere Position legen und horizontal bietet sich auch an.

Nichts ... das Selbe Ergebnis.

Please Log in or Create an account to join the conversation.

More
11 years 6 months ago - 11 years 6 months ago #6 by Lintzy
kunena.forum.css aus dem Verzeichnis default_ex bearbeiten

Zweimal das "clear: both;" auskommentieren, Code so verändern: (rot markiert)

#Kunena .fb_list_top {
background:#FFFFFF none repeat scroll 0 0;
border:1px solid #D1D1D1;
/*clear:both;*/
margin:-1px 0 5px;
width:100%;
}
#Kunena .fb_list_actions {
background-color:#FFFFFF;
border:1px solid #D1D1D1;
/*clear:both;*/
color:#000000;
margin-top:-1px;
width:100%;
}

Last edit: 11 years 6 months ago by Lintzy.

Please Log in or Create an account to join the conversation.

More
11 years 6 months ago #7 by anyone
Danke :)

Das war's ...

Please Log in or Create an account to join the conversation.

More
11 years 6 months ago #8 by orthanc
anyone wrote:

orthanc wrote:

Benutzt Du den Joomla-Style auch für das Forum?

Nein ... dann tritt dieser Effekt zwar nicht auf, aber es werden auch die Grafiken nicht geladen ... (Topicheader usw ...) Das sieht dann echt ne gut aus.

Jetzt widersprichst Du dir aber. ;)
Wie ist es denn nun?
Joomla-CSS für Forum = ja = Headerstyle für Tabellen in Kunena wie in Joomla
Joomla-CSS für Forum = nein = Headerstyle = Kunena-Template (Joomla-CSS wird nicht beachtet)

... ich denke ersteres und da gibts einen Konflikt mit Deinem Joomla-Template.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.107 seconds