×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

Question [gelöst] Keine Absätze im Post ?

More
11 years 6 months ago - 11 years 6 months ago #1 by Mario
Moin Moin,

also leider zeigt das Forum keine Absätze im Post an,
wenn man ihn editiert oder verfasst zeigt es sie
an. In der Vorschau wird auch alles richtig angezeigt.
Muss ich da was am Style verändern oder wie O.o ?

Bin für alle Ratschläge dankbar Gruss Mario
Last edit: 11 years 6 months ago by Lintzy.

Please Log in or Create an account to join the conversation.

More
11 years 6 months ago #2 by orthanc
Replied by orthanc on topic Re:Keine Absätze im Post ?
Wie fügst Du denn einen Absatz ein?
Es werden doch nur Zeilenumbrüche gemacht, oder?

Please Log in or Create an account to join the conversation.

More
11 years 6 months ago - 11 years 6 months ago #3 by Mario
Replied by Mario on topic Re:Keine Absätze im Post ?
Najo einfach <return>, hier gehts ja auch
aber bei mir wird das komplett als ein Text
angezeigt b/ !

Zum Beispiel schreibe ich einen Text

----> Hier Leerzeile <---- Die bei mir dann fehlt ^^

Bla und witer im text !


Sieht dann so so bei mir aus :

Zum Beispiel schreibe ich einen Text
Bla und witer im text !

Last edit: 11 years 6 months ago by Mario.

Please Log in or Create an account to join the conversation.

More
11 years 6 months ago #4 by orthanc
Replied by orthanc on topic Re:Keine Absätze im Post ?
Also von 2 Zeilenumbrüchen (2x <enter>) wird nur einer gemacht?
Was heist "b/"? Steht das anstelle des fehlenden Umbruchs?

Kannst Du mal den Quellcode von 3 Zeilen mit einer Leerzeile posten?

Please Log in or Create an account to join the conversation.

More
11 years 6 months ago #5 by Mario
Replied by Mario on topic Re:Keine Absätze im Post ?
nee b/ heisst ich verzweifel gerade ^^

also ->

Also von 2 Zeilenumbrüchen (2x <enter>) wird nur einer gemacht?


Sagen wir mal das ist der Quelltext :
das Problem ist das er garkeine Zeilenumbrüche anzeigt ! 
Man schreibt einen ganz narmalen Text wie den hier.. macht eine absatz
 
und schreibt dann weiter ! So steht das auch imm Quelltéxt. ABER wenn
man den Post abgeschickt hat wir er im Forum ohne Absatz angezeigt !

Und so wird er im Forum angezeigt :
das Problem ist das er garkeine Zeilenumbrüche anzeigt ! 
Man schreibt einen ganz narmalen Text wie den hier.. macht eine Ab..
und schreibt dann weiter ! So steht das auch imm Quelltéxt. ABER wenn
man den Post abgeschickt hat wir er im Forum ohne Absatz angezeigt !

Hoffe das war jetzt verständlicher

Please Log in or Create an account to join the conversation.

More
11 years 6 months ago #6 by orthanc
Replied by orthanc on topic Re:Keine Absätze im Post ?
Bitte mal wirklich Quellcode posten oder einen Link zum Forum zum anschauen.

Please Log in or Create an account to join the conversation.

More
11 years 6 months ago - 11 years 6 months ago #7 by Lintzy
Replied by Lintzy on topic Re:Keine Absätze im Post ?
Ich hab nicht die geringste Ahnung, ob und falls ja - wie weit - das Texten in Kunena von dem Joomla-Editor beeinflusst wird, bzw. inwiefern Kunena auf den Editor zurückgreift.

In TinyMce gibt es zum Beispiel die Funktion <br> statt <p> (=1 Leerzeile statt 2), ich hab das gerade ausprobiert, hatte allerdings keinerlei Auswirkung.

Hast du eventuell einen anderen Editor installiert? Vielleicht mal TinyMCE als Standardeditor setzen und den anderen Editor deaktivieren, zum Test.

Es könnte evtl. auch am eingesetzten Template liegen , wie man hier nachlesen kann, samt dirty trick, um es zu beheben.
Last edit: 11 years 6 months ago by Lintzy.

Please Log in or Create an account to join the conversation.

More
11 years 6 months ago #8 by Mario
Replied by Mario on topic Re:Keine Absätze im Post ?
Lintzy wrote:


Es könnte evtl. auch am eingesetzten Template liegen , wie man hier nachlesen kann, samt dirty trick, um es zu beheben.


Danke das wars xDD

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.112 seconds