×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

Question [Gelöst] Fehlermeldung:Warning: file_exists....

More
11 years 7 months ago - 11 years 6 months ago #1 by eisen
Hallo,

nach dem update con Fireboard 1.05 RC2 auf Kunena 1.0.8 bekomme ich folgende Fehlermeldung:
Warning: file_exists() [function.file-exists]: open_basedir restriction in effect. File(/www/htdocs/xxxxxxDStemplatesDStd_dimje/css/kunena.forum.css) is not within the allowed path(s): (/www/htdocs/xxxxxx/:/tmp:/usr/bin:/www/htdocs/xxxxxx:/bin:/usr/local/bin:/usr/share/php) in /www/htdocs/xxxxxx/components/com_kunena/kunena.php on line 195

Warning: file_exists() [function.file-exists]: open_basedir restriction in effect. File(/www/htdocs/xxxxxxDStemplatesDStd_dimje/css/kunena.forum.css) is not within the allowed path(s): (/www/htdocs/xxxxxx/:/tmp:/usr/bin:/www/htdocs/xxxxxx:/bin:/usr/local/bin:/usr/share/php) in /www/htdocs/xxxxxx/components/com_kunena/kunena.php on line 536

kann mir da jemend helfen?
Last edit: 11 years 6 months ago by Lintzy. Reason: [Gelöst]

Please Log in or Create an account to join the conversation.

More
11 years 7 months ago #2 by Lintzy
Du musst fireboard vorher deinstallieren. Auf keinen Fall kann ab 1.0.8 beides nebeneinander betrieben werden. Installationsanleitung gibt es in diesem Forum in den obigen threads.

Please Log in or Create an account to join the conversation.

More
11 years 7 months ago #3 by eisen
Danke für die schnelle Antwort.
Ich habe Fireboard erst deinstalliert, ebenso alle Module und Plugins. Weiter habe ich den Menülink entfernt und dann habe ich Kunena installiert.
trotzdem bekomme ich diese Fehlermeldung.

Please Log in or Create an account to join the conversation.

More
11 years 7 months ago #4 by Lintzy
Versuch mal, kunena in das tmp verzeichnis abzulegen und von dort aus zu installieren


3. Oder installiere Kunena so: Lade die neueste Version per FTP in das Temp Verzeichnis (rootverzeichnis ordner /tmp). Gehe ins Backend | Erweiterungen | Installieren/Deinstallieren | Aus Verzeichnis installieren -- Installationsverzeichnis --- kompletter Ordnerpfad (steht schon drin) /tmp


Wenn man nach der Fehlermeldung googled, sieht man, dass es irgendwas mit zip oder tmp zu tun hat (grob gesagt). Oder zieh dir mal ein anderes von den angebotenen Kunena-download-paketen

Please Log in or Create an account to join the conversation.

More
11 years 7 months ago - 11 years 7 months ago #5 by eisen
So, ich habe nun die Datensicherung zurück gespielt und nochmals Kunena installiert. Die Installation klappt problemlos, aber beim aufrufen des Forums bekomme ich wieder diese Fehlermeldungen. Die Installation aus einem Verzeichnis funktioniert auch ohne Fehler, allerding kommen die Fehlermeldungen wieder beim aufrufen des Forums.:(

Ich hoffe hier kann mir jemand helfen.

Gerade ist mir noch etwas aufgefallen.
In den Beiträgen fehlt der komplette Text!:ohmy:
Last edit: 11 years 7 months ago by eisen.

Please Log in or Create an account to join the conversation.

More
11 years 7 months ago #6 by Lintzy
Hier ist nur ein user-helfen-user. Manchmal schauen die Entwickler auch hier rein. Deine Chancen auf Hilfe sind aber im Mainboard größer:

www.kunena.com/forum?func=showcat&catid=16

Please Log in or Create an account to join the conversation.

More
11 years 7 months ago #7 by Matias
Edit components/com_kunena/class.kunena.php line 32 to:
define('KUNENA_JTEMPLATEPATH', KUNENA_JABSPATH. "/templates/" . $mainframe->getTemplate());

Please Log in or Create an account to join the conversation.

More
11 years 7 months ago #8 by eisen
Vielen Dank, die Fehlermeldung ist jetzt weg. :)

Allerdigs fehlen bei viele threads die Inhalte. Wo kann da der Fehler sein?

Please Log in or Create an account to join the conversation.

More
11 years 7 months ago #9 by Matias

Please Log in or Create an account to join the conversation.

More
11 years 7 months ago #10 by eisen
I changed the files but the massages are still empty. :S

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.142 seconds