×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

Question [Gelöst] CB Plugin - Kunena Forum Tab für Kunena 1.0.8

More
12 years 5 days ago - 12 years 6 hours ago #1 by Case-Berlin
Bei der Installation von dem CB Plugin bekomme ich nur folgenden Fehler:
Upload showPlugins - Failed
The directory in which the plugin should install does not exist: probably the parent extension is not installed. Install parent extension first. Plugin parent directory missing: "/srv/www/vhosts/derphoenixorden.de/httpdocs/components/com_comprofiler/plugin/user/plug_cbkunena/joomlaboard/" and plugin directory specified by installer for installation "/srv/www/vhosts/derphoenixorden.de/httpdocs/components/com_comprofiler/plugin/user/plug_cbkunena/joomlaboard/simpleboardtab/"

Hat jemand ne Idee, was das sein könnte?
Last edit: 12 years 6 hours ago by Lintzy. Reason: [Gelöst]

Please Log in or Create an account to join the conversation.

More
12 years 5 days ago #2 by Lintzy
Morgen gibt es voraussichtlich dort ein file, was funktionieren soll:
www.kunena.com/forum?func=view&catid=6&id=2241#5382

Please Log in or Create an account to join the conversation.

More
12 years 5 days ago #3 by Case-Berlin
Klasse ;) Langsam wird es immer runder ;)

Please Log in or Create an account to join the conversation.

More
12 years 3 days ago #4 by Lintzy
ist released:

www.kunena.com/forum?func=view&catid=6&i...mit=10&start=10#5860

Sagt du bitte Bescheid, ob der funktioniert?

Please Log in or Create an account to join the conversation.

More
12 years 3 days ago #5 by Case-Berlin
Es klappt, zwar keine Installation, aber einfach das vorhandene Plugin ersetzen. Sieht wirklich gut aus ;)

Please Log in or Create an account to join the conversation.

More
12 years 1 day ago #6 by Lintzy
Das bedeutet, man muss erst ein älteres installieren und das neue dann drüber bügeln?
Oder kann man das einfach per ftp hochladen (ohne vorherige Installation eines Vorgängers).

Normalerweise werden die Plugins ja über Community Builder installiert. Ich weiß jetzt nicht so genau, was ich in die Extensions-Sammlung schreiben soll ;)

Please Log in or Create an account to join the conversation.

More
12 years 1 day ago #7 by Case-Berlin
im CB gibt es original ein Plugin für Simpleboard. Das wird einfach nur per FTP ersetzt.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.075 seconds