×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 4.

Question [gelöst] RSS funktioniert nicht

More
12 years 1 month ago - 12 years 1 month ago #1 by lastboyscout
Hallo mal wieder ;)

Hab wieder mal ein Problem, dass ich irgendwie nicht gefixt kriege: hab im Kunena Backend RSS aktiviert und krieg das ding im Frontend auch angezeigt. Wenn ich das allerdings in mein igoogle integriere, krieg ich nichts angezeigt.
Kommt nur die Meldung "Die Information ist vorübergehend nicht verfügbar."
Hat da evtl jemand ein Lösung für mich?

Liebe Grüße und Danke.

PS: Hab on FB upgedatet - kann das eventuell daran liegen?
Last edit: 12 years 1 month ago by Lintzy. Reason: [gelöst]

Please Log in or Create an account to join the conversation.

More
12 years 1 month ago - 12 years 1 month ago #2 by Lintzy
Replied by Lintzy on topic Re:RSS funktioniert nicht
Funktioniert die RSS-Anzeige dieser Seite hier denn in igoogle?
Last edit: 12 years 1 month ago by Lintzy.

Please Log in or Create an account to join the conversation.

More
12 years 1 month ago #3 by lastboyscout
ja, die funktioniert seltsamerweise

Please Log in or Create an account to join the conversation.

More
12 years 1 month ago #4 by Harterhund
Hallo zusammen,

Richtig rrs geht nicht in igoogle?

Aufruf meiner seite ist
www.harterhund.de/index.php?option=com_k...unc=fb_rss&no_html=1
eure seite
www.kunena.com/forum?func=fb_rss&no_html=1

meine Frage läuft bei euch joomla 1.xx oder 1.5.xx und welches SEF nutzt ihr (wenn ja)

mfg Harterhund

Please Log in or Create an account to join the conversation.

More
12 years 1 month ago - 12 years 1 month ago #5 by Matias
Replied by Matias on topic Re:RSS funktioniert nicht
We use Joomla 1.5 and Joomla internal SEF.

Do you have Joomla 1.0? The problem may be in encoding.. Hmm.
Last edit: 12 years 1 month ago by Matias.

Please Log in or Create an account to join the conversation.

More
12 years 1 month ago #6 by Harterhund
Hello,
I use Joomla 1.5.9 with the joomlatwork.com-> Sef patch 1.5.9 Stable.
would develop a test with a new installation and report back.

mfg Harterhund

Please Log in or Create an account to join the conversation.

More
12 years 1 month ago #7 by lastboyscout
gleiches problem bei mir: J! 1.5.9, kunena 1.0.8, joomla-eigenes sef

rss-link: www.scouts4u.at/forum.html?func=fb_rss&no_html=1
link zum forum: www.scouts4u.at/forum.html

Please Log in or Create an account to join the conversation.

More
12 years 1 month ago #8 by Harterhund
Hallo zusammen,
Bei mir geht es jetzt!
Habe die Url www.harterhund.de/index.php?option=com_k...unc=fb_rss&no_html=1
in igoogle eingefügt und im adminbereich --> sef alle 3 ausgeschaltet
in igoogle aktualisiert dann gings ->
sef wieder eingeschaltet (inc mod_rewrite)
und geht immer noch.

lag es am mod_rewrite ?

weis nicht geht jedenfalls wieder.

mfg harterhund

Please Log in or Create an account to join the conversation.

More
12 years 1 month ago #9 by lastboyscout
bei mir scheints mit deiner anleitung auch zu funktionieren...

wäre jetzt nur noch toll, wenn man den feed so einstellen könnte, dass man auch foren abonnieren kann, die eine spezielle zugangsberechtigung benötigen, aber ich glaub, das wird ne harte nuss ;)

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.096 seconds