×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

Idea [Gelöst] Jetzt auf die beta updaten?

More
11 years 7 months ago - 11 years 7 months ago #1 by anyone
Hallo!

Ich nutze derzeit das FB 1.0.5 RC2 im Legacy-Modus auf J!1.5.9 ...
Ich hab jetzt im Joomla-Portal gelesen, dass ein Umstieg schon jetzt empfohlen wird ... Wieso?

Immerhin hau ich mir dadurch ne BETA aufs System. Die FB 1.0.5 RC2 ist aber STABLE ... Warum sollte ich mir jetzt ne beta draufmachen?

Wird es eine Upgrade-Möglichkeit geben von FB 1.0.5 auf die KUNENA 1.5?
Last edit: 11 years 7 months ago by Lintzy.

Please Log in or Create an account to join the conversation.

More
11 years 7 months ago #2 by JerryLeeLewis
Hm letztendlich must du selber wissen ob du warten willst

Ich habe heute alles auf Kunena umgestellt ist nun mal die Zukunft und es läuft bei mir richtig gut

Please Log in or Create an account to join the conversation.

More
11 years 7 months ago #3 by fxstein
Ich wuerde empfehlen auf die stabile 1.0.8 Version zu warten. Es sind nur noch wenige Tage bis wir sie freigeben. Es sind viele Problemchen von 1.0.7b behoben.
Ich wuerde 1.0.7b auf Test Systemen empfehlen, aber noch nicht in Produktion.

Hoffe das hilft!

fxstein

We love stars on the Joomla Extension Directory . :-)

Please Log in or Create an account to join the conversation.

More
11 years 7 months ago #4 by JerryLeeLewis
;)

habs schon live ;)

uns passt saubere arbeit :laugh:

Please Log in or Create an account to join the conversation.

More
11 years 7 months ago - 11 years 7 months ago #5 by Lintzy
anyone wrote:

Hallo!

Ich hab jetzt im Joomla-Portal gelesen, dass ein Umstieg schon jetzt empfohlen wird ... Wieso?


Kannst du bitte mal den Link dahin geben? Würde mich interessieren, wer so was empfiehlt -.- und dort gerne mit diskutieren :whistle:. Denn es ist nicht relevant, was irgendwelche user empfehlen (Jerry ist jetzt nicht auf dich bezogen), sondern welchen Status die Entwickler nennen.

Betas mögen längere Zeit stabile wirken, doch aufgrund der vielen bugs, die noch enthalten sind (und in 1.08 stable wurden, wie man hört, noch eine ganze Menge -1000? ;) - gefixt), kann das System irgendwann crashen. Von Sicherheitslecks (keine Ahnung, ob 1.07b welche hat) mal ganz zu schweigen, ich denke, auch hinsichtlich dessen wird die 1.08 abgeklopft.

Hier im Forum läuft 1.08, aber das dient ja quasi als Testumgebung. Aber ich hab gut reden, meine Website ist noch nicht online :laugh:. Jeder muss sich beim Einsatz von beta-Versionen immer darüber bewusst sein, dass er ein größeres Risiko eingeht, verglichen mit einer stabilen Version.
Last edit: 11 years 7 months ago by Lintzy.

Please Log in or Create an account to join the conversation.

More
11 years 7 months ago #6 by anyone
Erstmal danke für die Antworten ...

Kannst du bitte mal den Link dahin geben? Würde mich interessieren, wer so was empfiehlt -.- und dort gerne mit diskutieren

Die Diskussion kennst Du ;)
www.joomlaportal.de/hinweise-fragen-und-...rk-3.html#post806353

Betas mögen längere Zeit stabile wirken, doch aufgrund der vielen bugs, die noch enthalten sind (und in 1.08 stable wurden, wie man hört, noch eine ganze Menge -1000? - gefixt), kann das System irgendwann crashen.

Ich nutz ja nicht erst seit heute Joomla und weiß das sehr wohl ... deswegen die Frage...

Hoffe das hilft!

Ja, hat geholfen ...

Aber eine Frage bleibt immer noch im Raum ... Wird es eine Upgrademöglichkeit auf die native Version (1.5) geben?
Es nützt mir ja nix wenn ich die FB 1.0.5 RC2 durch die KN 1.0.8 ersetze und dann bei der Native-Komponente alles neu machen muss wenn es keine Upgrademöglichkeit geben sollte ...

Please Log in or Create an account to join the conversation.

More
11 years 7 months ago #7 by fxstein
anyone wrote:

Aber eine Frage bleibt immer noch im Raum ... Wird es eine Upgrademöglichkeit auf die native Version (1.5) geben?
Es nützt mir ja nix wenn ich die FB 1.0.5 RC2 durch die KN 1.0.8 ersetze und dann bei der Native-Komponente alles neu machen muss wenn es keine Upgrademöglichkeit geben sollte ...


Kunena wird auf alle kuenftigen Versionen automatisch upgraden. Am einfachsten K1.0.8 auf J1.5.9 installieren. Dann wird das Upgrade ganz simple: K1.0.x deinstallieren und K1.5.x installieren (immer nach Backup natuerlich)

Alle Daten werden erhalten und automatisch migriert.

Hoff das hilft!

fxstein

We love stars on the Joomla Extension Directory . :-)

Please Log in or Create an account to join the conversation.

More
11 years 7 months ago #8 by anyone
ok, alles klar ... danke ...

Eins noch ...
Ich hab jetzt relativ viele Komponenten drauf und verlier langsam die Übersicht bei den ganzen Updates die immer wieder anstehen. Es ist auch müßig immer überall nachzusehen obs was neues gibt.
Habt ihr nen Upgrade-Newsletter vielleicht mit Link zum Upgrade?

Nochwas ... ne JoomFish-Schnittstelle wäre noch Klasse ... so als Vorschlag für die Zukunft

Please Log in or Create an account to join the conversation.

More
11 years 7 months ago - 11 years 7 months ago #9 by Lintzy
anyone wrote:

Kannst du bitte mal den Link dahin geben? Würde mich interessieren, wer so was empfiehlt -.- und dort gerne mit diskutieren

Die Diskussion kennst Du ;)
www.joomlaportal.de/hinweise-fragen-und-...rk-3.html#post806353


Meinst du das "ich würde eventuell sogar schon jetzt auf kunena setzen, die nächsten tage soll die version 1.0.7 rauskommen und soweit ich das sehe ist das alle stabiler als die jetzige fireboard komponente..." von "joomlahatesme"? Das ist noch eine Meinung eines User mit vielen Postings.


anyone wrote:

Betas mögen längere Zeit stabile wirken, doch aufgrund der vielen bugs, die noch enthalten sind (und in 1.08 stable wurden, wie man hört, noch eine ganze Menge -1000? - gefixt), kann das System irgendwann crashen.

Ich nutz ja nicht erst seit heute Joomla und weiß das sehr wohl ... deswegen die Frage...


Dann wundert mich deine Frage, Beta ist Beta :P ;)
Last edit: 11 years 7 months ago by Lintzy.

Please Log in or Create an account to join the conversation.

More
11 years 7 months ago #10 by helmchen
anyone wrote:

Nochwas ... ne JoomFish-Schnittstelle wäre noch Klasse ... so als Vorschlag für die Zukunft


Wie meinst du das??? Wenn ich in JoomFish die Sprache umstelle, dann wird auch für Kunena die Sprache geändert, wenn das entsprechende Sprachfile für Kunena verfügbar ist.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.172 seconds