×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Idea [Gelöst] Unable to get user info

More
12 years 2 months ago - 12 years 2 months ago #1 by schneider_s
Hallo zusammen
Ich habe das Forum installiert und die User synchronisiert. Alles funktioniert bestens. Nur wenn ich im Frontend "My Profil" aufrufe erhalte ich eine Tabelle mit diesen Angaben:

key value
$file "/home/kuntaio/public_html/joomla15/components/com_kunena/lib/kunena.debug.php"
$line "36"
$function "debug_callstackinfo"
[args] Nested Array
"
$1 "
key value
$file "/home/kuntaio/public_html/joomla15/components/com_kunena/template/default/plugin/fbprofile/fbprofile.php"
$line "51"
$function "trigger_dberror"
[args] Nested Array
"
$2 "
key value
$file "/home/kuntaio/public_html/joomla15/components/com_kunena/template/default/plugin/fbprofile/fbprofile.php"
$line "27"
$function "showprf"
[args] Nested Array
"
$3 "
key value
$file "/home/kuntaio/public_html/joomla15/components/com_kunena/kunena.php"
$line "584"
[args] Nested Array
$function "include"
"
$4 "
key value
$file "/home/kuntaio/public_html/joomla15/libraries/joomla/application/component/helper.php"
$line "162"
[args] Nested Array
$function "require_once"
"
$5 "
key value
$file "/home/kuntaio/public_html/joomla15/includes/application.php"
$line "124"
$function "renderComponent"
$class "JComponentHelper"
$type "->"
[args] Nested Array
"
$6 "
key value
$file "/home/kuntaio/public_html/joomla15/index.php"
$line "68"
$function "dispatch"
$class "JSite"
$type "->"
[args] Nested Array
"

und dann noch folgende Fehlermeldung:

Fatal error: Unable to get user info.\nDB function reports no errors in /home/kuntaio/public_html/joomla15/components/com_kunena/lib/kunena.debug.php on line 37

Kennt jemand schon dieses Problem?

Für Eure Hilfe danke ich Euch vielmals.

Gruss
Stefan Schneider
Last edit: 12 years 2 months ago by Lintzy.

Please Log in or Create an account to join the conversation.

More
12 years 2 months ago #2 by fxstein
Hmmm.

Sorry about that! Hast Du vielleicht einen Link wo ich mir das ansehen koennte?
Ich vermute das die neueste Version 1.0.8 diesen Fehler korrigieren sollte.

Wir in den naechsten Tagen verfuegbar gemacht.

Bis bald,

fxstein

We love stars on the Joomla Extension Directory . :-)

Please Log in or Create an account to join the conversation.

More
12 years 2 months ago #3 by Mike_in_flow
Hallo zusammen,

ich habe grade ein ähnliches Problem bekommen, mit einer leicht anderen Fehlermeldung: "Fatal error: Unable to get unread messages count and first id". Nach der Installation und der Intallation einer deutschen Sprachdatei hatte zunächst alles perfekt funktioniert. Auch die Verbindung mit dem Community Builder funtionierte. Ich hatte danach die Beispieldaten geladen und habe hier eine Test-Nachricht gepostet (ich glaube, der Ordner hieß "1. Level" ). Die Nachricht wurde abgespeichert und auch in der Kategorieübersicht wurde sie als 1. Nachricht angegeben. Als ich mir aber diese Nachricht im Forum ansehen wollte, bekam ich ebenfalls eine ellenlange Tabellenliste mit folgendem Text am Ende:

Fatal error: Unable to get unread messages count and first id.\nDB function failed with error number 1146
Table 'ZundZ.jos_fb_messages' doesn't exist SQL=SELECT thread, MIN(id) AS lastread, SUM(1) AS unread FROM jos_fb_messages WHERE thread IN ('3') AND time>'1202764245' GROUP BY thread
SQL =

SELECT thread, MIN(id) AS lastread, SUM(1) AS unread FROM jos_fb_messages WHERE thread IN ('3') AND time>'1202764245' GROUP BY thread

in /srv/www/vhosts/jaii.de/httpdocs/components/com_kunena/lib/kunena.debug.php on line 37


Diese Fehlermeldung kommt immer dann, wenn ich die Buttons "Recent Discussions" oder "My Discussion" anklicke. Dann zerhauts das Template und die o.g. Nachricht kommt. Der Button "Categories" und "Profile" funktionieren.
Schade,ich sah mich schon schulterklopfend ins Bett gehen. ;)

Meine Daten:
Joomla 1.5.9
Community Builder 1.2 stable
Neuste Kunena-Version

Zugang zum Fehler: www.jaii.de/index.php
Menü "Forum" wählen

Es wäre toll, wenn Ihr hier eine Lösung habt!

Vielen Dank
Mike

Please Log in or Create an account to join the conversation.

More
12 years 2 months ago #4 by Matias
Your installation has failed. Try to change php timeout and try to install again.

Please Log in or Create an account to join the conversation.

More
12 years 2 months ago #5 by Mike_in_flow
No, my installation was correct. It was a database-thing. The prefix was wrong. I change the php-files from jos_ to #_
I find an other discussion in this forum: www.kunena.com/index.php?option=com_kune...id=4&id=800&limit=10

Now the forum runs like hell.

If this is the solution for you, schneider_s, I don´t know...

Thanx for the great component!


Mike
www.zahmundzornig.de

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.184 seconds