×
Kunena 5.2 Beta 1 Released (24 Sep 2020)

The Kunena team is thrilled to announce the first public beta release of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 B1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Question [Gelöst] Fehlermeldung beim Installieren übers Internet

More
11 years 4 months ago - 11 years 4 months ago #1 by Fotowelt
Hallo bin hier ganz neu B)

und es fängt schon mit dem Problemen an... leider

Und zwar ich habe Joomla in der Version 1.5.10 einmal Lokal und einmal übers Netz - Internetadministratorbereich (odda wie ma da sacht... grins)

PHP 5.2
Joomla 1.5.10 (auf beiden installiert)
Kunena 1.5.0a

Meine Frage, warum kann ich das Forum ohne Probleme Lokal installieren... nur auf der anderen Page, die ich übers Internet online mache bekomme ich folgende Fehlermeldung:

Fatal error: Allowed memory size of 16777216 bytes exhausted (tried to allocate 72 bytes) in /var/www/web1463/html/Fotowelt/libraries/joomla/installer/installer.php on line 618


Woran kann dies liegen?

Bei der anderen Version von Kunena:

com_kunena_v1.0.9_CBE_GROUPJIVE

sagt er mir folgende Fehlermeldung:

Fatal error: Allowed memory size of 16777216 bytes exhausted (tried to allocate 24 bytes) in /var/www/web1463/html/Fotowelt/libraries/domit/xml_domit_shared.php on line 122

immer beim installieren, aber eben nur wenn ich es online mache, Lokal gekomme ich zumindest bei der oberen keine Fehlermeldung...

Über Hilfe wäre ich sehr dankbar.

Danke
Last edit: 11 years 4 months ago by Lintzy.

Please Log in or Create an account to join the conversation.

More
11 years 4 months ago #2 by Lintzy
Zu wenig Speicher (Memory_limit) zugewiesen (provider seitig)


www.joomlaportal.de/geloeste-themen-inst...g-fehlermeldung.html

www.joomlaportal.de/geloeste-themen-joom...8mb-eingestellt.html


Und sieh hier die minimalen Voraussetzungen, sieh bitte auch unter PHP Settings

docs.kunena.com/index.php/Technical_Requirements

Please Log in or Create an account to join the conversation.

More
11 years 4 months ago #3 by Fotowelt
Dankeschön, komme so aber nicht weiter... schade eigentlich, dann muss ich wohl doch ein anderes Forum nehmen

Please Log in or Create an account to join the conversation.

More
11 years 4 months ago - 11 years 4 months ago #4 by Lintzy
Du musst deinen Provider fragen, ob er das PHP Memory limit erhöht auf 64 M

also dir diese Einstellungen setzt:

php max_execution_time >= 120
php memory_limit >= 64M
safe_mode = off



Mit einem derzeit wohl eingestellten Limit von 16M wirst du auch mit anderen Anwendungen Probleme bekommen, muss nicht sein, kann aber.
Last edit: 11 years 4 months ago by Lintzy.

Please Log in or Create an account to join the conversation.

More
11 years 4 months ago #5 by Fotowelt
Bin bei Alfahosting.de

Habe seit über einen Jahr das Multipaket... mit der Joomla Version 1.0 hatte ich damit nie Probleme.

Wenn ich meinen Provider frage ob er mich hochstuft, kostest sicherlich wieder was oder nicht?

Please Log in or Create an account to join the conversation.

More
11 years 4 months ago #6 by Lintzy
Das weiß ich nicht, aber fragen kostet nix, normalerweise.
Eigentlich ist das nur eine Änderung in den Einstellungen, sollte meiner Meinung nach nichts kosten, hab aber auch schon gesehen, dass Provider dafür Extra Geld haben wollten.



Du kannst ja mal in dein Joomla Backend gehen und unter Hilfe -> Systeminfo

Dann den Kartenreiter PHP-Information anklicken.


Strg + F drücken und nach memory_limit suchen. Und schauen, ob da 16M drin steht.
Bei mir steht 32M und unter suhosin.memory_limit 0

und damit läuft es einwandfrei.

Please Log in or Create an account to join the conversation.

More
11 years 4 months ago #7 by Fotowelt
So, Nachricht vom Provider:

diese Einstellungen können Sie grundsätzlich selbst in Ihrem Kundenbereich vornehmen. Allerdings beträgt beim Multipaket die max_execution_time maximal 45 Sekunden und das memory_limit 36 MB. Den Safe_Mode können Sie deaktivieren, indem Sie register_globals ausschalten

Habe es auf 36 MG gemacht... schau mal ob es so stimmt :-) Siehe Foto :-)

Danke schon ma
Attachments:

Please Log in or Create an account to join the conversation.

More
11 years 4 months ago - 11 years 4 months ago #8 by Lintzy
Stell das so ein:

allow_url_fopen ON
display_errors OFF
max_execution_time auf Maximal, also bei dir 45 (könnte noch Probleme beim Installieren geben, werden wir sehen)
mod_rewrite ON


und memory_limit auf 36M hast du ja schon richtig.
Last edit: 11 years 4 months ago by Lintzy.

Please Log in or Create an account to join the conversation.

More
11 years 4 months ago #9 by Lintzy
Und dann installier bitte Kunena 1.0.9 !

Nicht Kunena 1.5.0 <- Das ist nur eine Alpha-Testversion, die man nur zum Testen installieren, jedoch nicht als öffentliches Forum verwenden sollte.

Please Log in or Create an account to join the conversation.

More
11 years 4 months ago #10 by Fotowelt
Replied by Fotowelt on topic Super
Super, hat alles geklappt und ich wollte schon aufgeben... Dankeschön

So jetzt habe ich alles soweit fertig...

Forum installiert - unter einem Menüpunkt gesetzt...

Nun zum meiner Frage, wie kann ich das Forum in einer neuen Browsernavigation öffnen lassen? Ohne Browsernavigation?

Wäre ja super wenn ich - wir das auch noch hinbekommen würden... :)

Dankeschön nochmal

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.159 seconds