×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

Question [Gelöst] Suchfunktion error

More
11 years 4 months ago - 11 years 4 months ago #1 by webgau
Hi,

nachdem upgrade von Kunena 1.0.8 auf 1.5 funktioniert meine Foren Suchfunktion nicht mehr. Es gibt zwar hier einige Themen zu diesem Problem aber nirgends kann ich daraus einen für mich brauchbaren lösungsansatz finden.

Ich habe PHP5.2.0 die Fehlermeldung ist wie folgt:
Warning: CKunenaSearch::include(KUNENA_ABSPATH/template/default/plugin/advancedsearch/advsearch.php) [function.CKunenaSearch-include]: failed to open stream: No such file or directory in ***/components/com_kunena/lib/kunena.search.class.php on line 366

liegt es jetzt an meiner PHP Version???

Grüße Mirko
Last edit: 11 years 4 months ago by Lintzy.

Please Log in or Create an account to join the conversation.

More
11 years 4 months ago #2 by Nyssa-ger
Replied by Nyssa-ger on topic Re:Suchfunktion error
Nein, es liegt daran, das es noch die Alpha Version ist und hatte auch Fehler bei der Version 1.5a

Evtl. doch nochmal auf 1.0.9 umstellen und dann warten, bis die Betaversion rauskommt?

LG Katharina

Please Log in or Create an account to join the conversation.

More
11 years 4 months ago #3 by Lintzy
Replied by Lintzy on topic Re:Suchfunktion error
Das liegt daran, dass du eine Alpha-Version, die nur für Test und Bugreport eingesetzt werden sollte, installiert hast. Bitte installier Kunena 1.0.9 - stable und sicher.

Please Log in or Create an account to join the conversation.

More
11 years 4 months ago #4 by webgau
Replied by webgau on topic Re:Suchfunktion error
oha, das ging aber schnell, kann ich das einfach wieder überschreiben???? THX :)

Please Log in or Create an account to join the conversation.

More
11 years 4 months ago #5 by Lintzy
Replied by Lintzy on topic Re:Suchfunktion error
Vorher Datenbank und Dateien sichern. Normalerweise geht das Upgrade ohne Probleme. Wunder dich allerdings nicht darüber, dass anschl. im Backend immer noch unten steht: Kunena 1.5.0a, das ist ein kleiner unwesentlicher Bug, der lediglich verwirrt - installiert ist definitiv 1.0.9.

Also: Sichern, 1.5.0.a über J! Backend-Routine deinstallieren, 1.0.9 installieren.

Please Log in or Create an account to join the conversation.

More
11 years 4 months ago #6 by webgau
Replied by webgau on topic Re:Suchfunktion error
supi danke für die schnelle hilfe :kiss:

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.091 seconds