×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Question [Gelöst] Kunena 1.0.9 Fehlermeldung bei Suche

More
12 years 1 week ago - 12 years 1 week ago #1 by masteryoda1047
Hallo,

habe mal auf einer Testinstallation von 1.0.8 auf 1.0.9 migriert.

Die Suchfunktion scheint kunena ja noch nicht so im Griff zu haben oder?

In der alten 1.0.8er Version konnte man nur nach Wörtern ohne Umlaute suchen (eine Suche z.B. nach "Prüfung" ergab 0 Treffer, obwohl es definitiv einen Thread mit diesem Wort gab).

In der neuen 1.0.9er Version wirft eine Suche nach "Prüfung" folgende Fehlermeldung aus:

Warning: cannot yet handle MBCS in html_entity_decode()! in /srv/www/htdocs/joomla/components/com_kunena/lib/kunena.search.class.php on line 291

?? Kann das jemand bestätigen oder vielleicht gibts sogar schon nen Bugfix ??


gruß
Jörg
Last edit: 12 years 1 week ago by Lintzy.

Please Log in or Create an account to join the conversation.

More
12 years 1 week ago #2 by masteryoda1047
edit: hab auch danach gegoogelt, scheint wohl eher ein Problem von PHP4 zu sein...

Please Log in or Create an account to join the conversation.

More
12 years 1 week ago #3 by Lintzy
Hier auf kunena.com ist 1.0.9 installiert, hier funktioniert die Suche nach Umlauten. Kannst es selbst austesten. Was noch nicht funktioniert (ist aber eigentlich ein anderes Thema) die Suche in Unterforen.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.054 seconds