×
Kunena 5.2.5 and Blue eagle 1.6.5 released (30 May 2021)

The Kunena team has announce the arrival of Kunena 5.2.5 [K 5.2.5] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.5

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Question [Gelöst] Kunena 1.0.9 keine installation unter PHP 5

More
12 years 2 months ago - 12 years 2 months ago #1 by mjoomla
Moin Moin,

da 1.5.0a noch einige Bugs hat wollte ich 1.0.9 installieren.

Bekomme folgende Fehler meldung:

I N S T A L L : F A I L E D - Minimum Version Requirements not satisfied

php version: 5.1.4-Debian-0.1~sarge1 Required >= 4.3.0
mysql version: Required >= 5.0.0


Ich dachte 4.3.0 oder höher.

Gibt es da eine lösung

MFG MJOOMLA
Last edit: 12 years 2 months ago by Lintzy.

Please Log in or Create an account to join the conversation.

More
12 years 2 months ago #2 by Karl-Heinz
Für mich sieht die Fehlermeldung eher so aus, als ob die Datenbank nicht richtig erkannt wird. Joomla spielt auch mit anderen Web-Datenbanken zusammen; bei Kunena bin ich überfragt.

PHP: 5.2.9
MySQL: 5.0.51-log
Joomla: 1.5.22
Kunena: 1.6.1

Please Log in or Create an account to join the conversation.

More
12 years 2 months ago #3 by Lintzy
Richtig, MySQL wird nicht den Erfordernissen entsprechen. Die erste Angabe bedeutet: OK , PHP 5.0 ist vorhanden, erforderlich ist 4.3.0 oder größer.

Dein MySQL wird aller Wahrscheinlichkeit nach niedriger sein, als 5.0 - frage am besten deinen Provider nach einem Update.

Please Log in or Create an account to join the conversation.

More
12 years 2 months ago #4 by mjoomla
Moin Moin,

danke für die schnelle Antwort, aber wenn mySQL nit 5.0x wäre drüfte doch die 1.5.0a nicht laufen oder und das tut sie aber (bisher im einsatz)

hier die Server Daten:


Datenbankversion: 5.0.51a-3ubuntu5.4
Datenbankzeichensatz: utf8_general_ci
PHP-Version: 5.1.4-Debian-0.1~sarge1
Joomla!-Version: Joomla! 1.5.10


MFG mjoomla

Please Log in or Create an account to join the conversation.

More
12 years 2 months ago #5 by Lintzy
Oder es ist ein timeout Problem. Versuch mal, 1.0.9 vom Server aus zu installieren.

Lies bitte mal dort unter "30-second timeout on Joomla 1.5.x"

joomlacode.org/gf/project/kunena/scmsvn/...ADME.txt&view=markup

Please Log in or Create an account to join the conversation.

More
12 years 2 months ago #6 by mjoomla
Moin Moin,

ja danke das wars, 1.0.9 läuft

danke

MFG MJoomla

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.098 seconds