×
Blue Eagle 5 v1.6.2 has been Released for Kunena 5.2 (20 Jan 2021)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.6.2 which is now available for download. This version addresses most of the issues that were discovered in development.

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with

Question [Beendet] Extensions auch für 1.0.9?

More
11 years 10 months ago - 11 years 10 months ago #1 by altarnsberg
Tach zusammen,

sagt an, werden die Kunena Extensions auch in 1.0.9 funktionieren?

Muss ich wissen, damit ich entweder auf die 1.0.9 warte oder die 1.0.8 nehme.

DANKE und GRUSS
AA
Last edit: 11 years 10 months ago by Lintzy.

Please Log in or Create an account to join the conversation.

More
11 years 10 months ago #2 by svanschu
Das wird sich zeigen wenn die 1.0.9 da ist und es die ersten Leute getestet haben...bzw was im Changelog steht

Kunena Contributor & Language Coordinator
Kunena Birthday Module
No Kunena Support over e-mail or private messaging! Please use our forum.

Please Log in or Create an account to join the conversation.

  • Tekkysurf
  • Visitor
11 years 10 months ago - 11 years 10 months ago #3 by Tekkysurf
Replied by Tekkysurf on topic Re:Extensions auch für 1.0.9?
1.0.9 ist seit heute raus.

Changelog vom 01.04.09: docs.kunena.com/index.php/Special:RecentChanges
Last edit: 11 years 10 months ago by Tekkysurf.

Please Log in or Create an account to join the conversation.

More
11 years 10 months ago #4 by altarnsberg
Wie die ist raus???? Wo ist sie denn?

Ich sehe nichts davon. In dem Link sehe ich viel ... vor allem negatives.-

Also, wie siehts aus, wo die 1.0.9 und passen die EXT von 1.0.8 für 1.0.9?

Please Log in or Create an account to join the conversation.

  • Tekkysurf
  • Visitor
11 years 10 months ago #5 by Tekkysurf
Replied by Tekkysurf on topic Re:Extensions auch für 1.0.9?
altarnsberg wrote:

Wie die ist raus???? Wo ist sie denn?

Ich sehe nichts davon. In dem Link sehe ich viel ... vor allem negatives.-

Also, wie siehts aus, wo die 1.0.9 und passen die EXT von 1.0.8 für 1.0.9?



Ja, Sie ist wohl nur auf Heute geplant und noch ist die neue Version noch nicht da: joomlacode.org/gf/project/kunena/frs/

Deine restlichen Fragen musst, da Fork, wohl herausfinden ;)

Please Log in or Create an account to join the conversation.

More
11 years 10 months ago #6 by svanschu
Bleibt ma locker :D die wird schon kommen....die Erweiterungen werden funzen oder auch nich das bleibt abzuwarten...da nach und nach die Tabellen und variablen von fb zu kunena umbenannt werden und wurden....

Kunena Contributor & Language Coordinator
Kunena Birthday Module
No Kunena Support over e-mail or private messaging! Please use our forum.

Please Log in or Create an account to join the conversation.

  • Tekkysurf
  • Visitor
11 years 10 months ago #7 by Tekkysurf
Replied by Tekkysurf on topic Re:Extensions auch für 1.0.9?
Hier werden die wohl meisten Meinungen gepostet werden:

www.kunena.com/forum?func=view&catid=2&id=10614

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.089 seconds