×
Kunena 5.0.4 Released - Security Update (26 Nov 2016)

The Kunena team is pleased to announce Kunena 5.0.4 [K 5.0.4]. This is a security (XSS - Critical) update. we advice to update immediately. Affects all K4.0 - K5.0.3 releases.

Please read the blog post for important message.
See Blog: soon

× Before posting in this category, please read sticky topics and, as general background, My Joomla site template makes a mess of Kunena .

If you have questions about third-party templates, please use the User-written Templates category or contact the author directly. This category should only be used for questions about templates developed and supported by the Kunena project.

Question 20 colored ButtonSet for Kunena 1.6 templates

More
6 years 4 months ago - 5 years 10 months ago #1 by @quila
Hi all,

for those who can not make his own buttons for Kunena 1.6 template and already installed dont much site colors, I want to do a little contribution with this 20 buttonsets.;) You can install them and use with any template you want. Package I have attached will be installed in default (Blue Eagle) template.

How to install?
Unpack attached file to your desktop and via FTP software transfer content to your JOOMLA ROOT. If software ask you to overwrite existing file, click Yes. Dont worry, will be overwrited only "template.xml" file in default template, other thing is not tuched.

How to show buttons in the forum?
Go to Kunena Control Panel -> Template Manager -> Blue Eagle and in parameters of template select "Button Set" you want to use, then Save template (or Apply). Go to frontend of kunena you will se new buttonset to show (reload page before :P )

Now, I wonted to add more but I dont know what colors you use in your site or you would like to use.
If you have some request let me know (replay here) and I will add to this buttonset.

Let me know what color you want, post a link to your site to see colors and I will look. Dont expect to have them after 5 min. I will do possible to give you in short time.

Thanks to all. Enjoy.

PREVIEW OF WHAT IS INCLUDED:



THE SAME BUTTONSETS ON BLACK BACKGROUND:




File Attachment:

File Name: buttonsets-k1.6.x.zip
File Size:100 KB
Attachments:
Last Edit: 5 years 10 months ago by @quila. Reason: Package Updated for K1.6.1+

Please Log in or Create an account to join the conversation.

More
6 years 2 months ago #2 by Reconix
Thanks for the contribution, much appreciated.;)

Please Log in or Create an account to join the conversation.

More
6 years 2 months ago #3 by ChaosHead
I have installed ButtonSet. In IE8 and Firefox it is displayed correctly. But in IE7 ButtonSet displayed from default folder.
I have solved it so: has copied necessary ButtonSet in default folder.

Or it is necessary to edit this line in a file kunena.forum.ie7.css
#Kunena .kicon-button span { background-image: url("../media/iconsets/buttons/default/default.png"); }

Please Log in or Create an account to join the conversation.

More
6 years 2 months ago #4 by Admata
Thx, nice buttons :cheer:

@quila wrote: How to show buttons in the forum?
Go to Kunena Control Panel -> Template Manager -> Blue Eagle and in parameters of template select "Button Set" you want to use, then Save template (or Apply). Go to frontend of kunena you will se new buttonset to show (reload page before :P )

I Did that and have all your buttonfolders in template/default/media/iconsets/buttons folder just like the default button folder. However I´m not able to select them in Kunena Template Manager. 'Button set' offers just same old 'Default', 'dtp2.nl Default' and "dtp2.nl High Contrast' but no more. I wonder what´s wrong in my Kunena? I use RC2 version. I use Firefox 3.6.6 so I can´t blame explorer :lol:

Anyway I can copy my favourite to Default folder and that works just fine B)

Please Log in or Create an account to join the conversation.

More
6 years 2 months ago #5 by irradiate
After installing RC3 they seem to have stuffed up a little. I have tried re-installing them but it is still the same.

Any Ideas?


Attachments:

Please Log in or Create an account to join the conversation.

More
6 years 2 months ago #6 by 810
please clean your cache. then It's working-class again.

Your feedback on the JED helps us improve Kunena!

Please Log in or Create an account to join the conversation.

More
6 years 2 months ago #7 by Matias
No, those buttons will not work without modification. One button was added into wrong place.

No, I'm not reading my private messages. Please use forum to get support and email for private matters.
Reviews on the Joomla Extension Directory are always appreciated.

Please Log in or Create an account to join the conversation.

More
6 years 2 months ago #8 by cowboysdude
Great buttons but they are not working in Rc3... can you fix please? :)

Please Log in or Create an account to join the conversation.

More
6 years 1 month ago #9 by duker733
I would also like these to work in 1.6 final. Not working properly

Please Log in or Create an account to join the conversation.

More
6 years 2 weeks ago #10 by ZeroKewl
Would LOVE to see this working, too.
Unfortunately I am a Photoshop NOOB.
Could anybody pls modify the default.pngs in the respective directories and upload.

PLEEEEAAASE.....

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.558 seconds