- Posts: 19
- Thank you received: 2
Kunena 7.0.9 & Kunena 6.4.14 – Security Updates Released
The Kunena team has announce the arrival of Kunena 7.0.9 [K 7.0.9] in stable which is now available for download as a native Joomla extension for J! 5.4.x/6.0.x./6.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 / K 6.4 and issues discovered during the last development stages of K 7.0
Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.
Question [Resolved] Can't edit configuration and no preview
15 years 1 month ago - 15 years 4 weeks ago #105371
by senes
[Resolved] Can't edit configuration and no preview was created by senes
Hello kunena community,
i have kunena 1.2.6 installed on my server and have some issues, hope to get help from you
The first issue is, i can't edit the configuration. It tells me that its saved but its not.
I get the following error:
Its german, i translate:
Red: Kunena intern error, please activate debug mode and report on kunena.com
Blue: Successful saved.
Another issue is, that i can't make a preview any more. In the beginning it worked perfectly but after some configurations i think (but don't know which any more >_<) it didn't work any more.
If i click on preview i get nothing, only an empty preview window:
Finally the config report:
Deleted for security reasons
Hope its solveable
Best regards
senes
i have kunena 1.2.6 installed on my server and have some issues, hope to get help from you

The first issue is, i can't edit the configuration. It tells me that its saved but its not.
I get the following error:
Its german, i translate:
Red: Kunena intern error, please activate debug mode and report on kunena.com
Blue: Successful saved.
Another issue is, that i can't make a preview any more. In the beginning it worked perfectly but after some configurations i think (but don't know which any more >_<) it didn't work any more.
If i click on preview i get nothing, only an empty preview window:
Finally the config report:
Deleted for security reasons
Hope its solveable

Best regards
senes
Last edit: 15 years 4 weeks ago by senes.
Please Log in or Create an account to join the conversation.
15 years 1 month ago #105372
by 810
Replied by 810 on topic Re: Can't edit configuration and no preview
1)uninstall kunena 1.6.2
2)install kunena 1.6.4
if its still not working.
go to your database and change it manually. *_kunena_config set debug to 1
2)install kunena 1.6.4
if its still not working.
go to your database and change it manually. *_kunena_config set debug to 1
The following user(s) said Thank You: senes
Please Log in or Create an account to join the conversation.
15 years 1 month ago #105373
by senes
Replied by senes on topic Re: Can't edit configuration and no preview
Thank you for the answer,
when i uninstall kunena, does it also delete the *_kunena_* tables in the database?
when i uninstall kunena, does it also delete the *_kunena_* tables in the database?
Please Log in or Create an account to join the conversation.
15 years 1 month ago #105375
by 810
Replied by 810 on topic Re: Can't edit configuration and no preview
no, so its don't remove your messages
Please Log in or Create an account to join the conversation.
15 years 1 month ago #105376
by senes
Replied by senes on topic Re: Can't edit configuration and no preview
Thanks to the better error report of kunena 1.6.5 i foundet the problem with the no-editable-config file.
Giving the mysql user "DROP TABLES" Permissions solved the problem. Didn't tought that kunena uses this when saving the configuration...
But the problem with the preview is still there, i deleted everything of kunena an installed it again, there is still no preview. Could you tell me if there are also some mysql permissions needed or could it be because of APC php.net/manual/en/book.apc.php ?
Do i need mootools for the preview or something like that?
Best regards
Giving the mysql user "DROP TABLES" Permissions solved the problem. Didn't tought that kunena uses this when saving the configuration...
But the problem with the preview is still there, i deleted everything of kunena an installed it again, there is still no preview. Could you tell me if there are also some mysql permissions needed or could it be because of APC php.net/manual/en/book.apc.php ?
Do i need mootools for the preview or something like that?
Best regards
Please Log in or Create an account to join the conversation.
15 years 1 month ago #105377
by 810
Replied by 810 on topic Re: Can't edit configuration and no preview
yes please enable mootools upgrade on plugins
Please Log in or Create an account to join the conversation.
Time to create page: 0.266 seconds