Kunena 6.2.5 & module Kunena Latest 6.0.7 released

The Kunena team has announce the arrival of Kunena 6.2.5 [K 6.2.5] which is now available for download as a native Joomla extension for J! 4.3.x/4.4.x/5.0.x. This version addresses most of the issues that were discovered in K 6.1 / K 6.2 and issues discovered during the last development stages of K 6.2

Topics that are moved into this category are generally considered to be closed. Users may want to add additional information but these topics should not be resurrected in order to discuss new problems or unrelated matters.

Question [Resolved] Can't edit configuration and no preview

More
12 years 7 months ago - 12 years 7 months ago #1 by senes
Hello kunena community,

i have kunena 1.2.6 installed on my server and have some issues, hope to get help from you =)

The first issue is, i can't edit the configuration. It tells me that its saved but its not.
I get the following error:



Its german, i translate:
Red: Kunena intern error, please activate debug mode and report on kunena.com

Blue: Successful saved.


Another issue is, that i can't make a preview any more. In the beginning it worked perfectly but after some configurations i think (but don't know which any more >_<) it didn't work any more.

If i click on preview i get nothing, only an empty preview window:



Finally the config report:

Deleted for security reasons

Hope its solveable :/

Best regards
senes
Attachments:
Last edit: 12 years 7 months ago by senes.

Please Log in or Create an account to join the conversation.

More
12 years 7 months ago #2 by 810
1)uninstall kunena 1.6.2
2)install kunena 1.6.4

if its still not working.
go to your database and change it manually. *_kunena_config set debug to 1
The following user(s) said Thank You: senes

Please Log in or Create an account to join the conversation.

More
12 years 7 months ago #3 by senes
Thank you for the answer,

when i uninstall kunena, does it also delete the *_kunena_* tables in the database?

Please Log in or Create an account to join the conversation.

More
12 years 7 months ago #4 by 810
no, so its don't remove your messages

Please Log in or Create an account to join the conversation.

More
12 years 7 months ago #5 by senes
Thanks to the better error report of kunena 1.6.5 i foundet the problem with the no-editable-config file.

Giving the mysql user "DROP TABLES" Permissions solved the problem. Didn't tought that kunena uses this when saving the configuration...


But the problem with the preview is still there, i deleted everything of kunena an installed it again, there is still no preview. Could you tell me if there are also some mysql permissions needed or could it be because of APC php.net/manual/en/book.apc.php ?

Do i need mootools for the preview or something like that?

Best regards

Please Log in or Create an account to join the conversation.

More
12 years 7 months ago #6 by 810
yes please enable mootools upgrade on plugins

Please Log in or Create an account to join the conversation.

More
12 years 7 months ago #7 by senes
its enabled.

here is my new configuration report of the new installed kunena 1.6.5:
This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 32M

This message contains confidential information

Joomla default template details : joomspirit_43 | author: JoomSpirit | version: 1.0 | creationdate: 23/03/2010

Kunena default template details : Blue Eagle (default) | author: Kunena Team | version: 1.6.5 | creationdate: 2011-07-27

Kunena version detailled: Installed version: 1.6.5 | Build: 5005 | Version name: Babel | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: CommunityBuilder 1.2.3 | UddeIm 2.0

Third-party SEF components: None

Plugins: System - Mootools Upgrade: Enabled | System - Mootools12: Disabled

Modules: Kunena Latest 1.0.47


What else is needed for the preview?

Hope to find a solution for my preview problem >_<

Best regards

Please Log in or Create an account to join the conversation.

More
12 years 7 months ago #8 by xillibit
Hello,

First of all, update community builder to 1.7 version and remove kunena latest 1.0.47 and use kunena latest 1.6.4.

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
12 years 7 months ago - 12 years 7 months ago #9 by senes
hello,
thank you but does it really matter which version cb is? have upgraded kunena latest, but still need this version of cb... i will upgrade cb but still have not have tested cb 1.7, have some own plugins which i need to test before upgrading.

could perhaps somebody tell me also where i can find the code snippet(s) for the preview? want to do some tests, but couldn't find the code.

thanks
Last edit: 12 years 7 months ago by senes.

Please Log in or Create an account to join the conversation.

More
12 years 7 months ago #10 by xillibit
the CB version matter, it's required 1.4 version of CB, you can use CB 1.4 for now is you want

Do you have a link to you site and a test account on site ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

Time to create page: 0.426 seconds