×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Question Migrating from Fireboard 1.0.3 to Kunena in Joomla 1.5

More
10 years 11 months ago #1 by czajna
Hi,

I am going to migrate my Joomla to 1.5. I would like to migrate to Kunena also. I can't migrate with FireBoard because I am getting an error MySQL: Unknown column 'x' in 'field list' and I should unistall this component (docs.joomla.org/Common_Migrator_Errors).
Could I do this process like that:
    export tables fb by PhpMyAdmin
    migrating my Joomla without FireBoard component to Joomla 1.5
    importing tables fb by PhpMyAdmin
    installing fb converter
    instaling kunena
?

Tomasz

Please Log in or Create an account to join the conversation.

More
10 years 11 months ago - 10 years 11 months ago #2 by xillibit
Hello,

I see the migration steps like that :

-Use com_converter
-Install fireboard 1.0.5RC2
-export tables fb by PhpMyAdmin
-migrating my Joomla without FireBoard component to Joomla 1.5
-importing tables fb by PhpMyAdmin
-installing Kunena

I don't provide support by PM, because this can be useful for someone else.
Last edit: 10 years 11 months ago by xillibit.

Please Log in or Create an account to join the conversation.

More
10 years 11 months ago - 10 years 11 months ago #3 by czajna
Where can I find FB 1.0.5RC2? I can find only Kunena components now :/

EDIT: It can be found here: joomlacode.org/gf/project/fireboard/frs/...View&release_id=8676
Last edit: 10 years 11 months ago by czajna.

Please Log in or Create an account to join the conversation.

More
10 years 11 months ago #4 by xillibit
It's more that the time to migrate to kunena, fireboard 1.0.3 and 1.0.4 are the most fireboard bugged version.

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
10 years 10 months ago #5 by czajna
To soon I posted that I found FireBorad 1.0.5 RC2. Here (joomlacode.org/gf/project/fireboard/frs/...&release_id=8676) I got the message Permission denied. Where can I find this component?

Please Log in or Create an account to join the conversation.

More
10 years 10 months ago #6 by xillibit

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.195 seconds