Kunena 6.3.1 released

The Kunena team has announce the arrival of Kunena 6.3.1 [K 6.3.1] in stable which is now available for download as a native Joomla extension for J! 4.4.x/5.0.x/5.1.x. This version addresses most of the issues that were discovered in K 6.2 / K 6.3 and issues discovered during the last development stages of K 6.3

Question K 1.5.7 Installation issues

More
14 years 5 months ago - 14 years 3 months ago #1 by badkemo
Hello

I just installed the newest version of Joomla 1.5.15 and the newest version of kunena forums com_kunena_v1.5.7_stable_b1851_2009-11-18 and when I try to install the forums I get this message

N S T A L L : F A I L E D - Minimum Version Requirements not satisfied

php version: 4.4.9 (Required >= 5.0.3)
mysql version: 5.0.81-community-log (Required > 4.1.19)


My versiuon of PHP and mqsql is



PHP version 5.2.11
MySQL version 5.0.81-community-
log


If i'm looking at the php version and the mysql version I think it should work but it's not

any suggestions?

Thanks
Last edit: 14 years 3 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
14 years 5 months ago #2 by Ahoy
Replied by Ahoy on topic Re:Instalation issues
Same here, got a PHP 5.2.8 version and getting the FAILD page.

IT Consulting & SEO
articles depot | SEO | Israeli Film

Please Log in or Create an account to join the conversation.

More
14 years 5 months ago #3 by Matias
Replied by Matias on topic Re:Instalation issues
Some servers have two different versions of PHP and your site is configured to use the older version. PHP version is checked by PHP function, so it always tells us the right answer..

Please check phpinfo(), it can also be found from Joomla backend.

So you have to disable or uninstall php4..

Misc links about the subject:
www.howtoforge.com/apache2_with_php5_and_php4
schlitt.info/opensource/blog/0083_how_to...d_php_5_prallel.html

Please Log in or Create an account to join the conversation.

More
14 years 3 months ago #4 by Jingz
Replied by Jingz on topic Re:Instalation issues
I got this error too.

I have Joomla 1.5.15 and tried to install com_kunena_v1.5.9_stable_b1869_2010-01-23.


php version: 5.2.12 (Required >= 5.0.3)
mysql version: 5.0.81-log (Required > 4.1.19)

Need help badly.. Im stuck now...

Please Log in or Create an account to join the conversation.

More
14 years 3 months ago #5 by sozzled
Jingz wrote:

I got this error too.

As tempted as I am to refer you to read I have the same problem ... in the Wiki, have you disabled PHP4 and followed the other suggestions that Matias wrote about in his post?

Please Log in or Create an account to join the conversation.

More
14 years 3 months ago #6 by Jingz
sozzled wrote:

Jingz wrote:

I got this error too.

As tempted as I am to refer you to read I have the same problem ... in the Wiki, have you disabled PHP4 and followed the other suggestions that Matias wrote about in his post?

Can you teach me how to disable it? Im not familiar on how it goes...

Please Log in or Create an account to join the conversation.

More
14 years 3 months ago #7 by sozzled
What kind of server are you running your website on? What was the result of the call to phpinfo()?

Please Log in or Create an account to join the conversation.

More
14 years 3 months ago #8 by Jingz
Is this it?

PHP Built on: Linux infong 2.4
Database Version: 5.0.81-log
Database Collation: utf8_general_ci
PHP Version: 5.2.12
Web Server: Apache
Web Server to PHP interface: cgi
Joomla! Version: Joomla! 1.5.15 Stable

Please Log in or Create an account to join the conversation.

More
14 years 3 months ago - 14 years 3 months ago #9 by sozzled
Do you own it this Apache server? I mean, are you the one responsible for configuring PHP and Apache? Or are you obtaining the hosting service commercially. If you are using someone else's web hosting facilities, chances are you won't be able to change the PHP configuration in the way suggested earlier. But then again, maybe the problem isn't with the webhost? :S

Before we go down this rabbit-hole, your problem statement was no more than "I got this error, too." What was the specific error message? In other words, how do you know that this discussion topic is relevant to your current predicament, particularly when this topic is about Kunena 1.5.7 and you are having problems with K 1.5.9? :S That's what I meant when I suggested you read I have the same problem... .
Last edit: 14 years 3 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
14 years 3 months ago #10 by Jingz
No, I dont own it.. its from a commercial hosting service.

This is what shows up after installing it:

Installation: Successful

php version: 5.2.12 (Required >= 5.0.3)
mysql version: 5.0.81-log (Required > 4.1.19)


Here is the exact error I get when I try to access the Kunena Config from backend:

Your Kunena installation is incomplete!
Because of the above errors your Forum is now Offline and Forum Administration has been disabled.
Possible reasons for this error:
1) Kunena installation process has failed or timed out (try to install it again)
2) You have manually modified or removed some of the Kunena tables from your database
You can find solutions to the most common issues on our community documentation wiki: Kunena Documentation Wiki
Our support forum can be found from: www.kunena.com



I have tried reinstalling it 3x and still getting the same error.

And yes, I am trying to install Kunena 1.5.9.
I even tried reinstalling the older version 1.0.11 and I still get the exact same error.

:( :( :(

Please Log in or Create an account to join the conversation.

Time to create page: 0.523 seconds