×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

Question 1.5.14 Having Trouble Installing (Fatal Error)

More
8 years 9 months ago - 8 years 9 months ago #1 by Sal Collaziano
Hi all,

I'm attempting to install Kunena on a Joomla/JomSocial installation and here's the error message I receive after getting a green check next to "Creating version table":

Fatal error: Call to a member function getAttribute() on a non-object in /home/gmsocial/public_html/administrator/components/com_kunena/lib/fx.upgrade.class.php on line 255

Any idea what might be going wrong?

Thanks in advance...
Last edit: 8 years 9 months ago by Sal Collaziano.

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago #2 by xillibit
Hello,

What are your Joomla! and Jomsocial versions ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago #3 by Sal Collaziano
Hi there.. Joomla is 1.5.15 and JomSocial is 2.0.4, I believe (com_community_pro_unzip_first_2.0.4)...

Sal C.

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago #4 by xillibit
Are-you upgrade from an older version ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago #5 by Sal Collaziano
No, this was a clean install... I installed Joomla, JomSocial, a style and now I'm attempting to install Kunena.. Any idea what that error could mean?

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago #6 by jeroulevert
Hi,

I've the same error with Kunena 1.5.14 and jomsocial 2.0.4... Clean install for me.

Help us please !

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago - 8 years 9 months ago #7 by John
never mind...
Last edit: 8 years 9 months ago by John.

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago #8 by Sal Collaziano
Upgrading worked. I just uploaded all the new files over my old files via FTP, attempted to install Kunena (the latest version) and it worked.

Thank you!

Sal C.

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago #9 by Sal Collaziano

Please Log in or Create an account to join the conversation.

More
8 years 9 months ago #10 by xillibit

Sal Collaziano wrote: Okay... Any idea where it is now? :p

gmsocial.com/index.php?Itemid=92

What do you mean ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.090 seconds