×
Kunena 5.1.12.1 Released - Security release (22 Apr 2019)

The Kunena team has announce the arrival of Kunena 5.1.12.1 [K 5.1.12.1] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a security release.

× This is not a support forum for JomSocial or its related products. For JomSocial support you should visit JomSocial .

The information given in this category is intended to guide users who want to use JomSocial with Kunena and, mostly, was written by Kunena users. The information here is not necessarily accurate, up-to-date nor is it intended to replace the support given by the developers of JomSocial.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question JomSocial-Kunena integration

More
4 years 9 months ago #11 by 810
Replied by 810 on topic JomSocial-Kunena integration
Go to kunena - plugins - JomSocial Integration - basic- set "Enable JomSocial Profiles" to No

Please Log in or Create an account to join the conversation.

More
4 years 9 months ago #12 by Kotsolis
Again the same thing happens.

I've even cleared cache, history, everything.

www.gameworld.gr/forum/subscriptions

Please Log in or Create an account to join the conversation.

More
4 years 9 months ago #13 by xillibit
Do-you encounter the same issue with Joomla! default template ? Do-you have tried to update Jomsocial to 3.2.x version ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
4 years 9 months ago - 4 years 9 months ago #14 by sozzled

Kotsolis wrote: I have issues because when I click to the "Profile" tab Iam redirected to my JomSocial main profile link, not Kunena profile link.

I would suggest three things to you:

1) You are using JomSocial - My Kunena Forum Menu 2.0.3, JomSocial - My Kunena Forum Posts 2.0.3, and JomSocial - Kunena Groups 2.0.3. These add-ons do not work with K 3.0—read To what extent does K 3.0 support Jomsocial .

2) If you want to allow your users to edit their user profiles, change the forum integration plugin settings as shown in red text below:

Kunena - AlphaUserPoints Disabled
Kunena - Community Builder Disabled
Kunena - Gravatar Disabled
Kunena - JomSocial Enabled: access=0 login=1 activity=1 avatar=1 profile=0 private=1 activity_points_limit=0 activity_stream_limit=0
Kunena - Joomla Enabled: access=1 login=0
Kunena - Kunena Enabled: avatar=0 profile=1
Kunena - UddeIM Enabled: Disabled

3) You are using an outdated version of the Blue Eagle template that was released more than 2½ years ago. Please read Compatibility with older templates or third-party templates written for Kunena . If you continue to use the Blue Eagle template designed for K 1.7.2 you will probably have many problems with K 3.0.6. I would suggest that you use the Blue Eagle template designed for K 3.0.6 if you want to avoid problems in future.

Kotsolis wrote: So did my developer do the installation correctly? Is this Kunena issue?

You are correct that you are having "issues" because of Kunena but I do not think your "developer" has done you any favours in leaving outdated software on your website.
Last edit: 4 years 9 months ago by sozzled.

Please Log in or Create an account to join the conversation.

More
4 years 9 months ago - 4 years 9 months ago #15 by Kotsolis
2)Please send me a screenshot to change these settings.

3)Ok I've set the Blue Eagle 3.0.6 as default. Of course the profile issues (Edit/Back button) remain so I will wait until I figure out how to change settings for number 2.
Last edit: 4 years 9 months ago by Kotsolis.

Please Log in or Create an account to join the conversation.

More
4 years 9 months ago #16 by sozzled

Kotsolis wrote: 2)Please send me a screenshot to change these settings.

Please use the information that I posted. If you require more information, go to Forum integration with other Joomla extensions in the Wiki.

Please Log in or Create an account to join the conversation.

More
4 years 9 months ago - 4 years 8 months ago #17 by Kotsolis
Ok my developer solved the profile issue.

Thank you.
Last edit: 4 years 8 months ago by Kotsolis.

Please Log in or Create an account to join the conversation.

More
4 years 8 months ago #18 by Kotsolis
Issue with clicking other people profiles
Hello again,

When I click someone's profile Iam redirected to the Kunena profile page
www.kunena.org/forum/profile/48260-kotsolis

But in JomSocial.com I see that when I click someone's profile, the JomSocial page opens instead.
www.jomsocial.com/community/44966-dimas-tekad-santosa/profile

How can I adjust this so that when I click a username in my Kynena forum, the JomSocial profile of that user will open.

Please Log in or Create an account to join the conversation.

More
4 years 8 months ago #19 by xillibit

Kotsolis wrote: Ok my developer solved the profile issue.

Thank you.

So what is the fix ?

I don't provide support by PM, because this can be useful for someone else.

Please Log in or Create an account to join the conversation.

More
4 years 8 months ago #20 by Kotsolis
Updating to JomSocial latest version, plus my developer I think fixed some issues but Iam not 100% sure.
I apologise for any invoncenience.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.108 seconds