Introduction:

The Kunena team is thrilled to announce the maintenance release of Kunena 6.1.4 in stable, a native Joomla extension for Joomla 4.x.

Kunena 6.1.0 has been designed to work on Joomla! 4.2 and later, the requirements are the followings :
  • Php 7.4.1 to Php 8.2.x (the support of php 8.2.x needs to be improved, you can see remaining deprecated errors messages)
  • MySQL 5.7.8
  • Bootstrap 5.1

The work done in Kunena 6.1 is the following:

  • New plugin integrated into Kunena to handle privacy (thanks to ruud)
  • Private messages has been integrated when post/reply/edit a message
  • Refactor some backend views to follow Joomla! 4.x style : ranks, users
  • Replace some deprecated methods set in Joomla! 4.2.x
  • Work on compatiblity with Php 8.2.x, it still remains some deprecated errors messages
  • Continue to convert the queries to use Joomla! Database which allow them to be agnostic, it still remains couple of queries which need to be converted

Download:

Download K6.1.4 stable here: https://github.com/Kunena/Kunena-Forum/releases/tag/6.1.4

Donations

Any donations are needed for future support.

Log in to comment

xillibit replied the topic:
4 months 2 weeks ago
xillibit's Avatar
Just enabled the auto-update
xillibit replied the topic:
4 months 2 weeks ago
xillibit's Avatar
yes, i will enable for auto-update later in the evening
Leen replied the topic:
4 months 2 weeks ago
Leen's Avatar
is not yet offered via Check For Updates, is that correct?