Introduction:

The Kunena team is thrilled to announce the security release of Kunena 6.0.9, a native Joomla extension for Joomla 4.2 and 4.1. This version addresses most of the issues that were discovered in K 6.0.x and issues discovered during the last development stages.

Kunena 6.0.x branch has been designed to work on Joomla! 4.1 and more, the requirements are the followings :

  • Php 7.4.1 to Php 8.1.x
  • MySQL 5.7.0
  • Bootstrap 5.x

The changelog for changes between K6.0.8 and K6.0.9 is available here: https://www.kunena.org/bugs/changelog

The changes done since the release of the 6.0.9 stable are mostly bug fixes. We provide with this stable release the language pack in separate package.

Download:

Download K6.0.9 here: https://github.com/Kunena/Kunena-Forum/releases/tag/6.0.9

Donations

Any donations are needed for future support.

Log in to comment

xillibit replied the topic:
1 year 3 months ago
xillibit's Avatar
For your information, we are made a version 6.0.9.1 just after the release of 6.0.9 because we have discovered a regression