×
Kunena is Joomla 3.8 compatible (20 Sep 2017)

Kunena 5.0.11 is compatible with the release of Joomla 3.8.
There are no know issues with the current version on Joomla 3.8. We advice to update if your other 3rt extensions are also compatible with the latest version.

Recent Posts (31 messages)

Message / Subject Replies / Views Last Post
Category: K 5.0 Support
Topic started 1 week 6 days ago by berenger
Replies:16
Views:109
berenger's Avatar
Last Post by berenger
1 week 3 days ago
Category: K 5.0 Support
Topic started 1 week 6 days ago by berenger
Replies:16
Views:109
berenger's Avatar
Last Post by berenger
1 week 3 days ago
Category: General questions and how-tos
Topic started 2 weeks 2 days ago by brandon1
Replies:6
Views:115
xillibit's Avatar
Last Post by xillibit
1 week 2 days ago
Category: General questions and how-tos
Topic started 2 weeks 2 days ago by brandon1
Replies:6
Views:115
xillibit's Avatar
Last Post by xillibit
1 week 2 days ago
Category: K 5.0 Support
Topic started 2 weeks 2 days ago by kunenauser40
Replies:1
Views:91
810's Avatar
Last Post by 810
2 weeks 2 days ago
Category: General questions and how-tos
Topic started 2 weeks 2 days ago by totalmarkettraders
Replies:1
Views:87
810's Avatar
Last Post by 810
2 weeks 2 days ago
Category: General questions and how-tos
Topic started 3 weeks 7 hours ago by patdalyglobal
Replies:3
Views:144
patdalyglobal's Avatar
Last Post by patdalyglobal
2 weeks 3 days ago
Category: General questions and how-tos
Topic started 2 weeks 5 days ago by doc_fbi
Replies:1
Views:133
810's Avatar
Last Post by 810
2 weeks 5 days ago
Category: Installation issues
Topic started 2 weeks 5 days ago by Bhagyashri
Replies:3
Views:121
rich's Avatar
Last Post by rich
5 days 14 hours ago
Category: General questions and how-tos
Topic started 2 weeks 6 days ago by nicolai
Replies:1
Views:160
810's Avatar
Last Post by 810
2 weeks 6 days ago
Time to create page: 0.229 seconds