×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Question Problema muy extraño al instalar.

More
9 years 3 weeks ago #1 by mike_dcx
Buen día señoras y señores, tengo un problema al momento de instalar Kunena.

Lo explico.

Estoy tratando de aplicar el foro en una Intranet, por lo tanto ya tengo un portal estable que funciona correctamente.

Al momento de la instalación...y mostrar los avances de la instalación... muestra algunos errores en la tabla "_kunena_version" .. mostrando el mensaje que la tabla ya existe (sin antes tener instalado Kunena). Entro a la B.D y elimino la tabla kunena_version, y al parecer la instalación continua.

Esto lo hace con 2 tablas mas y asi es como he tratado de solucionar el problema.

Al finalizar la instalación, entro al Admin de Kunena, y me muestra la misma pantalla de inastalación.

Cual podria ser mi error? ...

Espero y pudieran ayudarme.

Gracias!
Attachments:

Please Log in or Create an account to join the conversation.

More
9 years 3 weeks ago #2 by gimenezadrian
Hola, ¿el portal lo tenes online (en un hosting) u offline (en una pc local)? ¿Que version de Joomla y Kunena estas usando?

Please Log in or Create an account to join the conversation.

More
9 years 3 weeks ago #3 by mike_dcx
El portal esta montado en un equipo local (Servidor WS2003 IIS), la versión de joomla es la 1.7.4 y de Kunena he intentado instalar desde la versión 1.6 y da el mismo error.

Please Log in or Create an account to join the conversation.

More
9 years 3 weeks ago #4 by gimenezadrian
¿Verificaste que apache, php y mysql cumplan con los requerimientos? Joomla 1.7.4 no tiene mas soporte, Joomla 2.5.4 es recomendado.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Moderators: ssh
Time to create page: 0.085 seconds