Advanced Search

Search Results (Searched for: spam)

08 Jun 2020 13:18 - 08 Jun 2020 13:43
Pass IP of banned user with NO POSTINGS to Stopforumspan? was created by ernst67

Pass IP of banned user with NO POSTINGS to Stopforumspan?

Category: General questions and how-tos

Hello all,

On our forum we are getting a vast amount of fake registrations. Most of these users never post anything, but in their signature they refer to commercial websites (HP Printer Support / Essay writing service / etc)

I've signed up to Stopforumspam some years ago and activated the function in Kunena.
If I ban a member without postings, but with a spam signature I get the message "The report can't be sent because no IP given". When the user did make a post I get a confirmation he has been reported to the Stopforumspam DB.

Is it possible that upon banning a user without a post the registration IP address is passed on to Stopforumspam also? Sometimes the spammers are smart and even wait a few days after registration and then add the commercial info into the signature of the profile.....
07 May 2020 18:13
Replied by rich on topic User subscribed to category, cancel subscription to topic doesn't work

User subscribed to category, cancel subscription to topic doesn't work

Category: K 5.1 Support

A subscription should always be voluntary in a forum. If you add users without their consent to category subscriptions, it's spam.
I've tested it, unsubscribe should work without problems unless you use an extension for auto subscription.
Have you enabled "Check Subscription Box" in the configuration? When this option is "Yes" it's possible that user overlook the check mark, when he replies and subscribe the topic again. But this option can users set to No in their profiles too.
04 May 2020 13:04 - 04 May 2020 13:05
Replied by xillibit on topic Notifications delay

Notifications delay

Category: K 5.1 Support

HanKortekaas wrote: If I may say so, is this the same issue as the delay in response time. I have suggested that 810 would look into the matter, but nothing heard of since. topic response time

The suggestion of limitation of # of mails doesn't hold since my provider (hosting some 860.000 accounts) claims that the algoritm to check against the limit does not delay anything; if it would, they would have many more complaints.......

Thanks for the topic, there is a setting in Kunena when enabled which can cause delay : it's the setting under security which prevent to put URL in title or message

lesty wrote:

xillibit wrote: @lesty: i don't undertand you said there is no delay, so what is the issue ?


Sorry, I meant that I never get messages about new replies.

If the previous user mentioned they receive the notification with delay, I no longer receive notifications at all.
Of course, I've checked out the spam box.

In the Joomla! configuration, do-you have used the button "send test mail" and the mail has been right received ?
03 May 2020 17:56 - 03 May 2020 17:57
Replied by lesty on topic Notifications delay

Notifications delay

Category: K 5.1 Support

xillibit wrote: @lesty: i don't undertand you said there is no delay, so what is the issue ?


Sorry, I meant that I never get messages about new replies.

If the previous user mentioned they receive the notification with delay, I no longer receive notifications at all.
Of course, I've checked out the spam box.
02 May 2020 18:47 - 02 May 2020 18:49
Security check seems to be broken. You failed the spam check. Please try again! was created by gruz

Security check seems to be broken. You failed the spam check. Please try again!

Category: General Feedback

I tried to register or to recovery my password and could not pass the security check.
I always get 'You failed the spam check. Please try again!'
I believe I can solve something like 16-10. :-)

I managed to register via checkout process.

Please check and fix :-)
27 Apr 2020 15:02
After Update to 5.1.16 unregistered Spammer Attack the forum was created by proterra

After Update to 5.1.16 unregistered Spammer Attack the forum

Category: General questions and how-tos

At my board only registered Users can post. In the past the spammer registered first and post then the spam post. I get then an email from the spam post and can delete this.

Now I get the Mails, but no spammer registered in the board. And there are no spam posts there.

In the protocol of kunena I found this with the IP Adress:

Kunena REP ID:867
"3 subscriptions sent for 0.52017903327942 sec"

What´s the problem. Where ar the spam posts
04 Feb 2020 14:35
Replied by rich on topic "Identical message was ignored" Error

"Identical message was ignored" Error

Category: K 5.1 Support Archive

It is not common for users to want to post the same content multiple times in a forum. This is more a typical identification of spam users. But when you add a space at the end of the next post, it is not identical anymore.
03 Feb 2020 16:11
Replied by rich on topic "Identical message was ignored" Error

"Identical message was ignored" Error

Category: K 5.1 Support Archive

Is this a known error?

He will have sent the three messages quickly and successively.
Spam bots often post the same messages within a short amount of time.
Therefore, it's prevented to send in a minimum of time the same message several times, but if you wait some time, you can send the same message again.
Try it as a normal registered user.

Or some kind of flood protection?

It's similar. If you use the flood protection, it prevents you to send messages inside a chosen time period, indifferent which text the message contains.
13 Nov 2019 15:11
Replied by karloshull on topic New users

New users

Category: General questions and how-tos

rich wrote: What is the reason why users are not allowed to write 24 hours? In Kunena it is not possible to allow messages after a certain time. If you want prevent spam, you can moderate new users. Enter a number of posts which reviewed by moderators prior to publishing.
You find this option in the Kunena configuration -> tab Users -> Moderate New Users.
In principle it's enough if you enter the number 1, because spammers (bots) already write spam in theyr first post. So you can delete the message instead publish.


Not allowing them to write for 24 hours, is because we can ban them from spamming by looking at their profile we can detect what user is a scammer.

I have found "moderate new users" but it doesn't give a time limit on new users so how long does kunena give for new users to be a normal user? A day? week? 2 weeks?

Cheers
Karl
13 Nov 2019 14:45
Replied by rich on topic New users

New users

Category: General questions and how-tos

What is the reason why users are not allowed to write 24 hours? In Kunena it is not possible to allow messages after a certain time. If you want prevent spam, you can moderate new users. Enter a number of posts which reviewed by moderators prior to publishing.
You find this option in the Kunena configuration -> tab Users -> Moderate New Users.
In principle it's enough if you enter the number 1, because spammers (bots) already write spam in theyr first post. So you can delete the message instead publish.
24 Oct 2019 16:01
Replied by rich on topic users are getting email-spammed as if posts are being made, but they are not

users are getting email-spammed as if posts are being made, but they are not

Category: General questions and how-tos

Kunena has no own E-Mail system, they are send by Joomla. But try, whether the users get nevertheless emails if you set Send E-mails to Users is No in the Kunena configuration. So you can see if it's a general problem.
24 Oct 2019 05:06 - 24 Oct 2019 15:13
users are getting email-spammed as if posts are being made, but they are not was created by thepiston

users are getting email-spammed as if posts are being made, but they are not

Category: General questions and how-tos

I'm getting 20 emails a day from spammers that have somehow managed to hack Kunena's email system. The posts look as if someone made a reply to a thread, but there's actually no post. It usually says the post was made by "???". Also, the link to my website is not quite right - it uses either the IP address or non-www link (my site forces www). When I click the link to go to their spam post (in the email it shows a lot of spam links) there is actually no post made at all on the forum. This is obviously angering all of my users to the point I had to shut down the forum.

Is this a known issue or was I hacked?

I'm using 5.1.14
08 Sep 2019 18:37
Replied by rich on topic issue: Max Links in message not count some link correctly

issue: Max Links in message not count some link correctly

Category: K 5.1 Support

In this case are the links not the general problem, but the spam users. The registration is handled by Joomla, and when you allow to register, you can never prevent, that spam users register in your page.
It can be helpfull, if you set in the configuration (tab security) Moderate New Users = 1. Then must a moderator approve the first message. Is it spam and a moderator not approve this message, so can this user also not publish his next message.
The problem in this case is only, a Mod or Admin must for all new users approve the first message.
08 Sep 2019 17:31
Replied by b92 on topic issue: Max Links in message not count some link correctly

issue: Max Links in message not count some link correctly

Category: K 5.1 Support

Yes, I know it's non working link (for click) for the final user, but it's spam content with link (even if not working).
07 Sep 2019 22:39 - 07 Sep 2019 22:45
Replied by b92 on topic issue: Max Links in message not count some link correctly

issue: Max Links in message not count some link correctly

Category: K 5.1 Support

This message contains confidential information

Database collation check: ✔ The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 300 seconds | Max execution memory: 512M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : ja_elastica | author: JoomlArt.com | version: 2.5.7 | creationdate: Nov 02, 2017

Kunena default template details : Crypsis | author: Kunena Team | version: 5.1.14 | creationdate: 2019-08-13

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.1.14 | 2019-08-13 [ Nix ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: Search - Kunena Search 5.1.1

Modules: Kunena Latest 5.1.1


The issue is not where using bbcode, but when the 'spammer' is using directly html inluding link.
Displaying 16 - 30 out of 1685 results.
Time to create page: 1.931 seconds