Advanced Search

Search Results (Searched for: spam)

08 Aug 2018 09:48
Replied by xillibit on topic Stop Forumspam not validate api key

Stop Forumspam not validate api key

Category: K 5.1 Support

It could be an issue when Kunena isn't able to contact stopforumspamservice, in your php.ini do-you have fopen or curl enabled ? Or both ?
08 Aug 2018 08:01
StopForumSpam was created by Webguy99

StopForumSpam

Category: General Questions Archive

Hi,

If I set up StopForumSpam in Kunena then ban a user, will it add the user's IP into the StopForumSpam database? I guess not but I just need to confirm it doesn't. Thanks.
07 Aug 2018 18:19 - 07 Aug 2018 18:20
Replied by Gamer Templates on topic Stop Forumspam not validate api key

Stop Forumspam not validate api key

Category: K 5.1 Support

That was my first way :-)



There is also an error in the german translation. But this is not the problem :-)

I create a new key at Stop Forum Spam. Same error!
07 Aug 2018 16:54
Replied by xillibit on topic Stop Forumspam not validate api key

Stop Forumspam not validate api key

Category: K 5.1 Support

Hello,

Can-you check please if in Kunena configuration settings the api key for stop forum spam is still here ?
07 Aug 2018 13:20 - 07 Aug 2018 13:23
Stop Forumspam not validate api key was created by Gamer Templates

Stop Forumspam not validate api key

Category: K 5.1 Support

I noticed today that after moving to Kunena 5.1 (currently 5.1.2) the API key is no longer recognized or can not be validated.

Message (when creating a USER BAN):

Error while reporting the user to stopforumspam.com. Reason given: could not validate api key



I use the key for years in Kunena and the code will show in the Stop Forum Spam User Panel displayed under API Keys. I suspect the error is in Kunena.

In the older versions of Kunena the key works fine!

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 300 seconds | Max execution memory: 100M | Max file upload: 8M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : ja_playstore | author: JoomlArt.com | version: 1.0.8 | creationdate: June 8, 2018

Kunena default template details : Crypsisb3 | author: Kunena Team | version: 5.1.2 | creationdate: 2018-07-15

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.1.2 | 2018-07-15 [ Charon ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: Search - Kunena Search 5.1.1

Modules: Kunena Latest 5.1.1 | Kunena Stats 5.1.1 | Kunena Login 5.1.1

12 Jul 2018 23:37
Replied by dirk.potyka on topic New Posts email notification in a read-only forum!

New Posts email notification in a read-only forum!

Category: General questions and how-tos

The update to 1.5.0 RC3 is now complete and the auto notifications have been re-activated.
I keep you posted here if I still receive spam or if everything is okay.

Thank you for your support !
08 Jul 2018 14:12
Replied by dirk.potyka on topic New Posts email notification in a read-only forum!

New Posts email notification in a read-only forum!

Category: General questions and how-tos

Hello,

1.) I will update to blue eagle 1.5.0 RC3 today night. PS: Is there any way to get an auto reminder like for other new software versions ?
2.) It's now activated
3.) It's user group based. Typically all is handled by "Registered user"

I also attached a sample of these spam mails. Since yesterday afternoon I did not get any new spams so far.

Regards
-Dirk
08 Jul 2018 01:19 - 08 Jul 2018 01:22
Replied by dirk.potyka on topic New Posts email notification in a read-only forum!

New Posts email notification in a read-only forum!

Category: General questions and how-tos

Hello "810". First at all thank you very much for checking this!

Please find attached the configuration report. The only change which I did the past hours was to disable the auto email notifications. At the time it was set on I got spam mails but for the moment not.

In general everybody can display but only registered people (+manager/super user) can open topics or write answers.

Now it's 1 am in the morning here and maybe I became blind or to tired but can't find the log section. Where exactly in "configuration is it" ?

Rergards
-Dirk

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 64M | Max file upload: 200M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : Pulse | author: Crosstec GmbH & Co. KG | version: 1.1.1 | creationdate: November 2014

Kunena default template details : Blue Eagle5 | author: Kunena Team | version: 1.0.2 | creationdate: 2017-01-09

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.1.1 | 2018-06-10 [ Belinda ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

07 Jul 2018 12:45
Replied by dirk.potyka on topic New Posts email notification in a read-only forum!

New Posts email notification in a read-only forum!

Category: General questions and how-tos

Me too :-(

Situation is almost the same. I have installed the newest kunena and joomla version and receive sometimes auto notifications for threads with sender "???" who is replying to a topic. In fact these are spam mails and when checking the forum there is no new entry and also there were no user log in Joomla / Kunena at this time (but could be that a user logged in days ago...)
So no idea from where this is coming from but high level it looks like a security bug.
30 Jun 2018 01:48
New Posts email notification in a read-only forum! was created by Chrisp

New Posts email notification in a read-only forum!

Category: General questions and how-tos

Hello,

I'm running Kunena 5.1.1 with J 3.8.8 and these past couple of days I have been receiving email notifications about new (spam) posts in existing topics however when i visit the topics I am not seeing any new posts there!

Here is a sample of the email notification:

Message Subject : nike silver uomo
Category : Firewall Filtering, IDS/IPS & Security
Posted by : ???
URL : www.mydomain.com/forum/10-firewall-filte...n-site-site-vpn.html
Message:
Reuters6Danny Graham gave Blackburn the lead against United before they went on and lost 2-1The search for a new manager will begin with immediate effect.
nike silver uomo www.netl.it/Nike-Koth-Ultra-Low-Knit-Jac...ver-Uomo-PZ1339.html


In order to stop this activity I set the form to "Read Only" mode but this is continuing.

Any ideas? Is this perhaps a bug or is there something suspicious going on which I should be concerned about?

Many thanks for your time and help.

Chris.
26 Jun 2018 16:07
Forum Spam Message to Moderator but no entry in Forum was created by mibert

Forum Spam Message to Moderator but no entry in Forum

Category: General questions and how-tos

Hi there,

I am facing a strange situation in my forum.
Even I have deactivated anonymous posting, and activated Catchpa, a anonymous spammer is able to reply to forum topics.

Then a message with the spam text is sent out to a moderator for approval.
Hoverever, no entry to the forum is generated and nothing can be found in the Kunena Log.

In the Server log I can only see:
POST /index.php?option=com_kunena&Itemid=4157 HTTP/1.1

Could you please advise, how I can stop this strange behaviour.

Best regards

Michael
24 Jun 2018 15:44
Replied by rich on topic Increased spam users

Increased spam users

Category: General questions and how-tos

22 Jun 2018 14:34
Increased spam users was created by emilymarquis

Increased spam users

Category: General questions and how-tos

Our forum: forum.marquisbroadcast.com/ has seen a huge increase in registrations that look to be spam accounts and also spam messages posted on the forum, as soon as they are spotted they are blocked. We've got a reCAPTCHA on the account but spam people still seem to be registering, is there anything else we can do?
19 Jun 2018 03:50
Replied by clippy3 on topic Best SPAM and BOT strategy

Best SPAM and BOT strategy

Category: General questions and how-tos

Thanks all - I have now made some of those additions to my site and it is working very well so far, I now have:

stopforumspam - enabled
Captcha - enabled for first post (registered users)
Ratmil R-antispam (installed to review post contents for spamminess rating)
Siteground's jhackguard component installed and running
User mail restriction app (recommended by 810) installed and blocking certain carriers such as 02.PL
11 Jun 2018 15:22
Replied by 810 on topic Best SPAM and BOT strategy

Best SPAM and BOT strategy

Category: General questions and how-tos

Displaying 121 - 135 out of 1685 results.
Time to create page: 2.550 seconds