Advanced Search

Search Results (Searched for: move forum)

15 Jun 2019 00:46 - 15 Jun 2019 00:48
Bug when i change SUBJECT for answer in the topic was created by falka

Bug when i change SUBJECT for answer in the topic

Category: K 5.1 Support

Hello, guys. When i try to reply in the topic and change message's subject, title and SEF-url is changing too. Kunena 5.1.12.1
I attached screenshots

This message contains confidential information

Database collation check: ✔ The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 600 seconds | Max execution memory: 268435456 | Max file upload: 1047527424

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : lt_inclean | author: LTHEME.com | version: 1.0 | creationdate: May 2018

Kunena default template details : NTS KBento | author: Nice Theme Store | version: 5.2.7 | creationdate: 2019-05-03

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.1.12.1 | 2019-04-22 [ Kerberos ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

13 Jun 2019 15:46
Replied by wazaby on topic Many issues after Kunena 5.1 upgrade

Many issues after Kunena 5.1 upgrade

Category: K 5.1 Support

This message contains confidential information

Database collation check: ✔ The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 300 seconds | Max execution memory: 512M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : protostar | author: Kyle Ledbetter | version: 1.0 | creationdate: 4/30/2012

Kunena default template details : Blue Eagle5 | author: Kunena Team | version: 1.5.1 | creationdate: 2018-09-23

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.1.12.1 | 2019-04-22 [ Kerberos ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

29 May 2019 15:19
Replied by emitterm on topic Overlapping text when viewed by mobile.

Overlapping text when viewed by mobile.

Category: General template issues, questions and problems

I'm also having this issue and it seemed to start earlier this year- maybe around January 2019. I see the overlapping text on both desktop browser (Chrome) and in mobile.
Here is a link to one of my forum pages with the overlapping text - agocolumbus.org/index.php/forum/position...rector-east-columbus
Here's what I see on desktop Chrome - www.screencast.com/t/z3f6GelzhziQ
I've checked for errors and there are none and Kunena forum extension is up to date -
5.1.12.1

To troubleshoot, I've tried uninstalling the extension completely and reinstalling. I've checked other browsers (IE Edge, Firefox) which all have the same issues, and I'm stumped as to how to fix this. Has anyone else seen this and successfully fixed it?

Configuration report -
This message contains confidential information

Database collation check: ✔ The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 30 seconds | Max execution memory: 90M | Max file upload: 64M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : protostar | author: Kyle Ledbetter | version: 1.0 | creationdate: 4/30/2012

Kunena default template details : Crypsis | author: Kunena Team | version: 5.1.12.1 | creationdate: 2019-04-22

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.1.12.1 | 2019-04-22 [ Kerberos ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

27 May 2019 19:18
Kunena 5 logs in backend NOt working was created by gusben01

Kunena 5 logs in backend NOt working

Category: K 5.1 Support

hi the logs into the backend not working, in the database kunena_logs it´s empty, not save

ir urgent help me


This message contains confidential information

Database collation check: ✔ The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 2M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : shaper_helix3 | author: JoomShaper.com | version: 2.5.6 | creationdate: Jan 2016

Kunena default template details : Crypsisb3 | author: Kunena Team | version: 5.1.12.1 | creationdate: 2019-04-22

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.1.12.1 | 2019-04-22 [ Kerberos ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: Kunena Stats 5.1.1

23 May 2019 19:59
Error message when searching component in backend was created by diwou

Error message when searching component in backend

Category: General questions and how-tos

If I call up the search under Components in the backend, I immediately get the error: "0 Call to undefined method Joomla\CMS\Application\AdministratorApplication::getP"

I can only fix this if I deactivate the Kunena Search Plugin and delete the search results. If I activate the Kunena plugin again, it will work for a few hours and the error will come back.

So I can either use the plugin, but I don't know what to search for or I have to deactivate the plugin.

The bug has been reported here several times, but I have not found a solution here.

This message contains confidential information

Database collation check: ✔ The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 192 seconds | Max execution memory: 768M | Max file upload: 256M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : | author: | version: | creationdate:

Kunena default template details : Blue Eagle5 | author: Kunena Team | version: 1.5.2 | creationdate: 2018-12-11

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.1.12.1 | 2019-04-22 [ Kerberos ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: UddeIM 4.0

Third-party SEF components: None

Plugins: Search - Kunena Search 5.1.1 | Content - Kunena Discuss 5.1.1

Modules: Kunena Search 5.1.1

22 May 2019 17:46
Topics not appearing on categories page was created by ChrisS

Topics not appearing on categories page

Category: General questions and how-tos

I am in the midst of a big Joomla platform move/upgrade. Windows to Linux, Joomla 3.7.5 to 3.9.6, php up to 7. My forum seems to work fine except on the categories page the topics are not shown. You can see pagination, but the topics themselves are not listed.

Report configuration below, domain name redacted.

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 100M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : TCTX_v4 | author: TC | version: 1.0.2 | creationdate: 07/04/2014

Kunena default template details : Blue Eagle | author: Kunena Team | version: 4.0.11 | creationdate: 2016-06-05

Kunena version detailed: Kunena 4.0.11 | 2016-06-05 [ Barcelona ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

21 May 2019 00:11
I can't create CATEGORIES was created by D3FCON

I can't create CATEGORIES

Category: K 5.1 Support Archive

My Error upon clicking save for a new Category is as follows.
"Error
Unknown column 'topictemplate' in 'field list'"

I had moved my forum from one site to another, I can;t locate this field setting in phpMyAdmin, Has anyone else came upon this ?
16 May 2019 10:55
Change the country sorting was created by olizan

Change the country sorting

Category: General questions and how-tos

Hello,
I do not know if I'm in the right forum to ask this question.
How would you sort or move some countries from the dropdown list on the profile page?
Regards,
Olivier
14 May 2019 01:40
BUG! - Registered users can post in blocked topic was created by tomsson

BUG! - Registered users can post in blocked topic

Category: General questions and how-tos

Hi.

This message contains confidential information

Database collation check: ✔ The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 256M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : shaper_helixultimate | author: JoomShaper.com | version: 1.0.5 | creationdate: Feb 2018

Kunena default template details : Crypsis | author: Kunena Team | version: 5.1.12.1 | creationdate: 2019-04-22

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.1.12.1 | 2019-04-22 [ Kerberos ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: CommunityBuilder 2.4.1

Third-party SEF components: None

Plugins: Search - Kunena Search 5.1.1

Modules: Kunena Latest 5.1.1



I have blocked one topic in my forum. I did it as administrator
after I logged inn as other user - registereg and I see that I can edit and answer for the topis with is blocked.

Seems like registered users thet got moderator or < permissions.
I have chcecked on two different users with are not moderator and they have just registered permissions.

Can you check it?
08 May 2019 12:47
Error Messages when posting and viewing forum topics was created by Rhia9397

Error Messages when posting and viewing forum topics

Category: K 5.1 Support

Hello,

I am new to Joomla and new to Kunena. I am testing my new website and the Kunena forum on it. I have found 2 problems so far:

1) I have created a test user and posted a couple of messages with it. Both times, after posting the message, the "user" was taken to a blank page with a 404 Error message on the page tab stating that the page does not exist. However, the posts were created in the relevant category. The problem is that the same error appeared when clicking on the messages/posts in the forum.

2) The appearance in the forum is misaligned. Sometimes fields do not align with each other and look out of place and messy.

I have searched the forum and googled extensively, but I can't find a solution that works. Please note, I am not the most technical of people, but I do try. My configuration report is below. If it's not the right one, please let me know.

Many thanks in advance! :)


This message contains confidential information

Database collation check: ✔ The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Missing | PHP environment: Max execution time: 50000 seconds | Max execution memory: -1 | Max file upload: 64M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : rachel_free | author: WarpTheme.com | version: 2.0.0 | creationdate: December 2018

Kunena default template details : Crypsis | author: Kunena Team | version: 5.1.12.1 | creationdate: 2019-04-22

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.1.12.1 | 2019-04-22 [ Kerberos ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

07 May 2019 16:03 - 07 May 2019 16:10
Replied by Ozfooty on topic Unable to Login after updating to Kunena 5.1.12.1

Unable to Login after updating to Kunena 5.1.12.1

Category: K 5.1 Support

This message contains confidential information

Database collation check: ✔ The collation of your table fields are correct

Joomla! SEF: Disabled | Joomla! SEF rewrite: Disabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 300 seconds | Max execution memory: 2048M | Max file upload: 100M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : hot_cars | author: HotJoomlaTemplates.com | version: 1.6 | creationdate: November 2010

Kunena default template details : Blue Eagle5 | author: Kunena Team | version: 1.5.2 | creationdate: 2018-12-11

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.1.8 | 2018-12-30 [ Janus ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: UddeIM 3.9

Third-party SEF components: None

Plugins: None

Modules: Kunena Login 5.1.1


Is report config anonymous the same or do i need to copy and paste that also?
05 May 2019 18:16
PDF Sheets werden nicht angezeigt was created by NoSkiller

PDF Sheets werden nicht angezeigt

Category: German

Hallo Zusammen,

ich hab ein Problem, das meine Anhänge im bei einem Beitrag nicht richtig hochgeladen werden und ich finde einfach den Fehler nicht.
Die Schreibrechte für das Media-Verzeichnis hab ich angepasst und trotzdem werden die Anhänge zwar hochgeladen aber irgendwie völlig komisch, was absolut nicht verstehe.

Im erstellten Beitrag sieht es so aus:



Beim hochladen auf den FTP ins Attachments-Verzeichnis wird es so angelegt:


Und im Backend bei Kunena -> Anhänge so (hier irritiert mich zudem die Anzeige "Fehler 00000, ,"):


Der Konfigurationsreport sieht so aus:
This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Disabled | FTP layer: Enabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 32M | Max file upload: 200M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : t3_bs3_blank | author: JoomlArt.com | version: 2.3.2 | creationdate: Feb 19, 2019

Kunena default template details : Crypsisb3 | author: Kunena Team | version: 5.1.5 | creationdate: 2018-10-14

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.1.5 | 2018-10-14 [ Rhea ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None


Ich würde sehr über eine zeitnahe Antwort freuen.

Vielen Dank und Grüße,
NoSkiller
28 Apr 2019 11:23
Move login modul was created by Kretaforum.dk

Move login modul

Category: General Questions Archive

I have problems with login module in my forum, it goes beyond my template and i want to move the actual login.
I can not program in ccs or anything, what do I do, have led everywhere I thought.
You can see me
In problem here kretaforum.dk/debatforum

Many greetings Brian
25 Apr 2019 14:16
Problems after updating from Kunena 4.x to 5.1.12 was created by HarryT2

Problems after updating from Kunena 4.x to 5.1.12

Category: Installation issues

Hi after I upgraded from Kunena 4.x to 5.1.12 with blue eagle5 and an artisteer template for joomla I get the screen in the attachment for a new topic.



Has anybody an idea how to get rid of all the boxes and get a clean new topic screen?

Thanks for any hints.

{HT}

See my settingsd below:
This message contains confidential information

Database collation check: ✔ The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 128M | Max file upload: 8M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : utkoernv6 | author: | version: 1.0 | creationdate: 2015-12-09

Kunena default template details : Blue Eagle5 | author: Kunena Team | version: 1.5.2 | creationdate: 2018-12-11

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.1.12.1 | 2019-04-22 [ Kerberos ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

18 Apr 2019 19:22
Replied by webmasterinaffitto on topic Impossible to move a topic from a category to another

Impossible to move a topic from a category to another

Category: K 5.1 Support

Is the same with all templates.
If there was a possibility to choose if the admin wants use the tabs or just everything in one page, this issue should be solvible with any template of Joomla.

Maybe I've written to you to warning about this issue, others should simply change forum and use other product... you loose potential users, no?

It will be very thankfull from any user like me that have this issue, there are thousands of template out of there...
Displaying 1 - 15 out of 4650 results.
Time to create page: 5.280 seconds