Advanced Search

Search Results (Searched for: Editor leiste)

15 Jan 2011 03:54

Forum Editor leiste wird nicht angezeigt.

Category: German K 2.0 and K 1.7 Archive

wie die überschrift schon sagt wird mir die editor leiste nicht angezeigt im forum wo man big, unterstrichen, links rechtsbündig usw. wählen kann.

desweiteren werden mir die smiley zwar angezeigt aber dafür ohne funktion heist wenn ich sie anklicke werden sie nicht dem text hinzugefügt.

wäre schön wenn jemand eine idee hätte.

hier mal konfigurationsbericht wenn das weiter hilft.
link forum

This message contains confidential information

Database collation check: The collation of your table fields are correct

Legacy mode: Disabled | Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 40 seconds | Max execution memory: 128M | Max file upload: 20M

This message contains confidential information

Joomla default template details : 2versuch | author: Marcel Gralla | version: 1.0 | creationdate: 2010-12-15

Kunena version detailled: Installed version: 1.6.1 | Build: 3858 | Version name: Timu | Kunena detailled configuration:

Warning: Spoiler!

Third-party components: AlphaUserPoints: Disabled or not installed | CommunityBuilder: Disabled or not installed | Jomsocial: Disabled or not installed | UddeIm: Disabled or not installed

Plugins: System - Mootools12: Disabled | System - Mootools Upgrade: Enabled | JFirePHP: Disabled or not installed | Kunena Discuss: Disabled or not installed | Kunena Search: Disabled or not installed | My Kunena Forum Menu: Disabled or not installed | My Kunena Forum Posts: Disabled or not installed

Modules: Kunena Latest: Disabled or not installed | Kunena Stats: Disabled or not installed | Kunena Login: Disabled or not installed

02 Dec 2010 14:25
Replied by hariorama on topic Editor Leiste

Editor Leiste

Category: German K 2.0 and K 1.7 Archive

vielen dank baer, die komponenten und das template habe ich deaktiviert und keine veränderung festgestellt.

leider fehlt mir momentan die zeit, den rest (plugins, module) noch zu machen, werde ich aber in den nächsten tagen erledigen und dich auf dem laufenden halten.
30 Nov 2010 21:53
Replied by Baer on topic Editor Leiste

Editor Leiste

Category: German K 2.0 and K 1.7 Archive

Ist das nur bei dir so oder auch bei anderen Usern ? Bei mir wurde das durch den Vierenscanner AVG verursacht. Nach einem Wechsel läuft alles wieder super.
30 Nov 2010 21:43
Replied by rich on topic Editor Leiste

Editor Leiste

Category: German K 2.0 and K 1.7 Archive

Hallo hariorama,

auf deiner Seite laufen einige Scripte, die den Fehler verursachen könnten. Schalte mal auf das Joomla Standardtemplate um und deaktiviere zusätzliche Erweiterungen.
Falls dann alles funktioniert, schaltest du alles wieder nach und nach dazu, um herauszufinden, durch was es verursacht wird.
Nachdem bei dir nach einem erneutem laden der Seite der Fehler weg ist, hilft es vielleicht schon, wenn du das verursachende Plugin oder Modul in der Administration einfach weiter nach unten schiebst, damit es später geladen wird.
30 Nov 2010 12:34 - 30 Nov 2010 13:23
Editor Leiste was created by hariorama

Editor Leiste

Category: German K 2.0 and K 1.7 Archive

halli hallo in die runde

die editor leiste wird beim laden nicht angezeigt, wenn ich eine antowrt schreiben möchte, sondern erst nachdem ich die gleiche seite ein zweitesmal lade.

auch wenn ich im profil bereich änderungen machen möchte, werden die daten erst beim zweitenmal laden der gleichen seite richtig angezeigt.

was könnte das problem sein?

Link: Forum Link
12 Nov 2010 22:33
Replied by Kocgiri on topic Editor leiste Fehlt?

Editor leiste Fehlt?

Category: German K 2.0 and K 1.7 Archive

Fehler gefunden es lag an diesem Plug in System - JB Library (plg_jbLibrary) habe es deaktiviert und die Editor leiste ist nun da...

Danke für eure Hilfe :evil:
12 Nov 2010 22:12
Replied by Kocgiri on topic Editor leiste Fehlt?

Editor leiste Fehlt?

Category: German K 2.0 and K 1.7 Archive

Du hast recht...hab nun mal wirklich alles deaktiviert aber komischer weise gehts nicht.
Ich habe auch andere Seiten dort habe ich es auch mal installiert bei einer gehts das sieht man den Editor bei der anderen nicht komisch
12 Nov 2010 16:21 - 12 Nov 2010 16:23
Replied by Baer on topic Editor leiste Fehlt?

Editor leiste Fehlt?

Category: German K 2.0 and K 1.7 Archive

Damit hilfst Du Dir recht wenig und dem Kunenateam auch nicht. Es geht ja hier gerade darum herauszufinden welches Modul, Plugin, Componente das verursacht. Wenn man das nun wüßte, könnte man von Seiten des Kunenateams nämlich auch an einer Lösung arbeiten. Das würde dann wiederum auch anderen helfen. Es ist ja nun auch nicht wirklich viel Arbeit mal kurz alles zu deaktivieren um einen Fehler zu suchen. Wenn ich Dir dabei behilflich sein kann und soll, werde ich dies gerne tun.

Gruss Baer
11 Nov 2010 03:26
Replied by Kocgiri on topic Editor leiste Fehlt?

Editor leiste Fehlt?

Category: German K 2.0 and K 1.7 Archive

Alle hab ich nicht abgeschaltet macht auch keinen Sinn weil ich die funktionen brauch und es keine neuen Updates der Komponenten und Module gibt alles up2date...

Wie gesagt die 1.5.9 Versionvon Kunena lief einwandfrei.
Ich lass mal wie alles ist werd auf eine neue Version warten wenns dann nicht besser wird entweder auf die alte zurück greifen oder eine andere Forum Komponente verwenden
10 Nov 2010 00:36
Replied by rich on topic Editor leiste Fehlt?

Editor leiste Fehlt?

Category: German K 2.0 and K 1.7 Archive

Bis Dato alles befolgt was ihr gesagt habt Problem noch da...

Hattest du tatsächlich sämtliche Erweiterungen deaktiviert gehabt? Dazu gehören auch die zusätzlich installierten Menüs. Alles, was nicht standardmäßig bei Joomla dabei ist, muss deaktiviert werden. Auch das Template. Und wenn dann der Fehler weg ist, kannst du beginnen, diese einzeln wieder dazu schalten, um herauszufinden, welches Teil den Fehler verursacht.
09 Nov 2010 22:53
Replied by Kocgiri on topic Editor leiste Fehlt?

Editor leiste Fehlt?

Category: German K 2.0 and K 1.7 Archive

Ich hatte keine Probleme bei der Installation lief alles problemlos.
Bis Dato alles befolgt was ihr gesagt habt Problem noch da...
09 Nov 2010 04:49
Replied by rich on topic Editor leiste Fehlt?

Editor leiste Fehlt?

Category: German K 2.0 and K 1.7 Archive

Da müßen doch bei der Installation schon Fehlermeldungen gewesen sein.

Das muss nicht zwangsläufig sein. Bei manchen Erweiterungen sieht man es erst danach, wenn z.B, die BBCodes nicht funktionieren.

Gruß, rich
09 Nov 2010 04:38
Replied by Baer on topic Editor leiste Fehlt?

Editor leiste Fehlt?

Category: German K 2.0 and K 1.7 Archive

Da müßen doch bei der Installation schon Fehlermeldungen gewesen sein. Bzw danach. Ich hatte gerade wen bei mir im Chat, bei dem es zumindest so war. Abschaltung von legacy und deinstallation der 2 veralteten Erweiterungen liessen dann die Installation fehlerfrei durchlaufen. Ich bat eigentlich den jenigen, die Meldungen und veralteten Erweiterungen mal hier zu posten. Das war dann wohl zuviel verlangt.

Gruss Baer
09 Nov 2010 01:20
Replied by rich on topic Editor leiste Fehlt?

Editor leiste Fehlt?

Category: German K 2.0 and K 1.7 Archive

Du musst die alten Erweiterungen (Module, Plugins, Template) deaktivieren. Bist du bei deinem Upgrade nach dieser Checkliste vorgegangen?
Es ist nicht verwunderlich, wenn K1.5.9 gelaufen ist und K1.6 nicht. Kuneena 1.6 erfordert ganz andere Voraussetzungen. Dazu gehört auch, dass vorher alle alten Erweiterungen auf den neuesten Stand gebracht werden müssen, oder wenn es nicht möglich ist, diese zu entfernen.

Legacy Mode hat auch nichts gebracht

Ich wollte eigentlich wissen, welche alte Erweiterung du installiert hast, die den Legacy Modus benötigt.
09 Nov 2010 01:04
Replied by Kocgiri on topic Editor leiste Fehlt?

Editor leiste Fehlt?

Category: German K 2.0 and K 1.7 Archive

Legacy Mode hat auch nichts gebracht komisch das die Version 1.5.9 stabil lief
Displaying 46 - 60 out of 66 results.
Time to create page: 4.175 seconds