×
Blue Eagle 5 v1.5.4 has been Released (13 Sep 2020)

The Kunena team has announce the arrival of Kunena template Blue Eagle 5 v1.5.4 which is now available for download. This version addresses most of the issues that were discovered in development.

× This is for users to help other users, to discuss topics that relate to migrating from other web-based forums and converting the data into a form that will operate with Kunena.

It is important to note that the Kunena team does not have a standard, recommended or supported protocol for these ideas and that posting questions in this category may not receive advice from team members.

Question Users display as Anonymous

More
5 years 4 months ago #1 by Lewisparfitt
Hi I used cms2cms.com to import a phpBB forum to kunena.

Everything has worked fine except for 1 thing.

Users profiles are not displayed properly. When a user posts, it displays the name as "Anonymous" and all past topics do not have a name.

Any suggestions?

Please Log in or Create an account to join the conversation.

More
5 years 4 months ago - 5 years 4 months ago #2 by sozzled
Replied by sozzled on topic Users display as Anonymous
This sounds like one of those "post-installation housekeeping" jobs that needs to be done.

The best way to resolve problems like these is to try to restore configuration settings and all your category settings back to their "default" values.

A couple of tips to assist you are:

1) Simple forum setup instructions .

2) Use the Restore Default Settings link at the top right of the Kunena configuration page.

3) Try the Synchronise Users tool to update the Kunena user profiles.

4) Try Kunena Forum » Forum Tools » Recount Statistics in the backend.

Last of all, the problem may arise because of an "incomplete" re-mapping of the categories from your old phpBB forum when the data was migrated into the Joomla [SQL] database and the solution may require some exploratory work in the database tables. This could take a bit of time if the cms2cms procedure didn't migrate the data properly and you need to manually change the data in the database. I don't know why this issue has arisen in your case because I've never used the cms2cms procedure. Perhaps the supplier of that product/service might have some other tips for you?
Last edit: 5 years 4 months ago by sozzled.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.101 seconds