×
Kunena 5.1.12.1 Released - Security release (22 Apr 2019)

The Kunena team has announce the arrival of Kunena 5.1.12.1 [K 5.1.12.1] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a security release.

× This category is for the module developed, endorsed, maintained and supported by the Kunena project team. The topics in this category only relate to the plugin developed for K 3.0 and later versions.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Last topics New! sign stopped showing

  • Mariosgr
  • Topic Author
  • Visitor
4 years 6 months ago #11 by Mariosgr
Replied by Mariosgr on topic Last topics New! sign stopped showing

sozzled wrote:

sozzled wrote: The NEW indicator also only works for a limited amount of time. See also NEW indicator disappears from unread topics after after a day or so .



Why everybody post this ? Thank you for your time but,
in the settings you can set it from 1 hour if i remember well to 1 year.
Is not this the problem.

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago - 4 years 6 months ago #12 by sozzled

Mariosgr wrote: ... in the settings you can set it from 1 hour if i remember well to 1 year. Is not this the problem?

No, that is not the problem.

The problem is that the (!) indicator only appears for a limited amount of time (about one or two days) and, after that time, the indicator disappears. The setting for the Kunena Latest module—the one that you are probably talking about—

Time Period = Since last visit | 4 hours | 8 hours | 12 hours | 24 hours | 48 hours | 1 week } 1 month | 1 year

This setting has nothing to do with the Unread indicator.

The Time Period setting in the Kunena Latest module controls what information is displayed by the module (depending on the other settings you used) but it does not control how long the Unread indicator appears.

The Unread indicator for the Kunena Latest module is controlled by the Kunena component. The problems that peopla are having with the Kunena component are discussed in the topic NEW indicator disappears from unread topics after after a day or so . This problem will not be fixed in K 3.0.
Last edit: 4 years 6 months ago by sozzled.

Please Log in or Create an account to join the conversation.

  • Mariosgr
  • Topic Author
  • Visitor
4 years 6 months ago #13 by Mariosgr
Replied by Mariosgr on topic Last topics New! sign stopped showing
Now i got it :laugh:
Thank you
Is there any temporary fix ?

In the other topic that you post is written
Fixed for Kunena 3.1
I am Kunena 3.6 is there a fix for 3.6 ?

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago #14 by sozzled

Mariosgr wrote: Is there any temporary fix ?

I am unaware of a "temporary fix".


Mariosgr wrote: In [another topic] is written Fixed for Kunena 3.1

I don't know and I cannot say because K 3.1 is not yet available for testing. I understand that the problem is supposed to be "fixed" in K 3.1 but, because K 3.1 is not available, I do not know if the problem has been "fixed".

Please Log in or Create an account to join the conversation.

  • Mariosgr
  • Topic Author
  • Visitor
4 years 6 months ago #15 by Mariosgr
Replied by Mariosgr on topic Last topics New! sign stopped showing
Thank you sozzled for your time and your patience with me.
So i just have to wait Kunena to Update or a fix to come out, (that is not in the plans)
If i remember well it was working in 3.5 or not ?
If yes maybe i can downgrade to resolve it ?

Please Log in or Create an account to join the conversation.

More
4 years 6 months ago - 4 years 6 months ago #16 by sozzled

Mariosgr wrote: If I remember well it was working in K 3.0.5 or not ?

As far as I know, it was not working any differently in K 3.0.5 or in K 3.0.4 or K 3.0.3 or any other version you might like to mention; there have been problems with the NEW [/size] indicator with every version of Kunena (going all the way back to K 1.0). The only thing that is different now is that the NEW [/size] indicator works better in K 3.0 than it did in K 2.0 but the NEW [/size] indicator only appears for a limited amount of time.
Last edit: 4 years 6 months ago by sozzled.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.098 seconds