×
Kunena 5.1.15 Released (27 Oct 2019)

The Kunena team has announce the arrival of Kunena 5.1.15 [K 5.1.15] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1.

× This category is for the module developed, endorsed, maintained and supported by the Kunena project team. The topics in this category only relate to the plugin developed for K 3.0 and later versions.

If you are having problems then, for your own benefit, it would save us all a lot of time if you would kindly post your configuration report when you ask for help from this forum. If you do not post your configuration report we will not ask you for it but you will probably not get your problem solved, either.

Question Kunena Latest - broken after wrong install of version 3

More
6 years 4 months ago #21 by sozzled
I have no answer for you, sorry. Have you tried recounting forum statistics and synching users? Have you tried to completely uninstall the Kunena Latest module and then re-install the Kunena Latest module?

Please Log in or Create an account to join the conversation.

More
6 years 4 months ago #22 by rsangion
yes, I did all of that multiple times.

That report that I sent to you before, with the Schema Difference, is that a problem?

It seems that it's not a problem with the module, as the JomSocial module stopped working too, so there might be some problem finding where the topics are.

If ther is any other kind of debug that we could do, I'm more than happy to test.

Please Log in or Create an account to join the conversation.

More
6 years 4 months ago #23 by sozzled

rsangion wrote: That report that I sent to you before, with the Schema Difference, is that a problem?

I don't know if it is a problem because I am not sure what the "Schema Difference" is. How do you generate the "Schema Difference". I could not find anything in the Wiki about this.

rsangion wrote: It seems that it's not a problem with the module, as the JomSocial module stopped working too, so there might be some problem finding where the topics are.

I suggest that you read the topic Auto-update problems with JomSocial add-ons and the links in my reply in that topic to other information that may assist you concerning JomSocial.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.103 seconds