×
Blue Eagle (1.5.0) for K5.1 is released (Yesterday)

Please update the Kunena Blue Eagle to 1.5.0 if you use Kunena 5.1.
We made several bug fixes and improvements. Also Blue Eagle has now all the features from Crypsis.
Download: www.kunena.org/download/templates/category/blue-eagle-5

Question Smart search produce wrong url - error 404 component was´t found

More
1 month 5 days ago - 2 weeks 9 hours ago #1 by 4max
Smart search on my site produce this url:
vse-o-krmivech.cz/ component/kunena/krmeni-psu/5-obezita/7
which produce 404 error - page not found (component wasn´t found)

Correct url is:
vse-o-krmivech.cz/ forum/krmeni-psu/5-obezita/7


Kunena Report config:

This message contains confidential information

Database collation check: The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 30 seconds | Max execution memory: 64M | Max file upload: 32M

Kunena menu details:

Warning: Spoiler! [ Click to expand ]

Joomla default template details : iReview3 | author: ClickFWD LLC | version: 3.7.2 | creationdate: June 2018

Kunena default template details : Crypsisb3 | author: Kunena Team | version: 5.0.14 | creationdate: 2018-03-14

Kunena template params:

Warning: Spoiler! [ Click to expand ]

Kunena version detailed: Kunena 5.0.14 | 2018-03-14 [ Stephen Hawking ]
| Kunena detailed configuration:

Warning: Spoiler! [ Click to expand ]
| Kunena integration settings:
Warning: Spoiler! [ Click to expand ]
| Joomla! detailed language files installed:
Warning: Spoiler! [ Click to expand ]

Third-party components: None

Third-party SEF components: None

Plugins: Search - Kunena Search 5.0.4

Modules: Kunena Latest 5.0.4

Last edit: 2 weeks 9 hours ago by 4max.

Please Log in or Create an account to join the conversation.

More
2 weeks 10 hours ago - 2 weeks 9 hours ago #2 by 4max
Additional informations:
So, forum funcions correctly, however, all smart search results that point to forum post results with the same error.
It seems that for unknown reason the /forum/ in the url is replaced with /component/kunena/

In the smart search the forum post are indexed like this:
index.php?option=com_kunena&view=topic&catid=5&id=11&mesid=48

What could be wrong? Please help.

I would like to add that I have deleted all Kunena menus and purged deleted menus. Than rebuild new menues in Kunena component.
See attachment.


I have also tried to set Direct Component Access in the Kunena SEO Setting to YES. The results: All found posts links to the beginning of the topic (first page).

I Also tried to use Joomla simple Search. See issues connected with it here:
www.kunena.org/forum/general-questions-a...tay-at-the-same-page


I am desperate. I am trying very hard but I am not able to solve the problem.
I am wondering why there is not answer to my question. Do I ask stupid question, is there some obvious solution that I do not see that is not worth to answer. If yes pls just give me a hint. Thanks.
Attachments:
Last edit: 2 weeks 9 hours ago by 4max.

Please Log in or Create an account to join the conversation.

More
2 weeks 1 hour ago #3 by rich
I also find no solution that works but I've entered this problem in the bug list.
The following user(s) said Thank You: 4max

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.165 seconds