×
Kunena 5.2 RC 1 Released (25 Oct 2020)

The Kunena team is thrilled to announce the first public release candidate of Kunena 5.2, a native Joomla extension for Joomla 3.9. This is a development release and should be only be used for testing; this version is not recommended for live websites at this stage.

The purpose of this release is to encourage testing by downloading, installing and identifying any problems or shortcomings that people may discover. K 5.2.0 RC1 is stable and we are aware that people will discover defects. We encourage you to use the forum to report defects, as soon as they are discovered, so that the development team can work through the problems before the release of K 5.1 as a stable product. Reporting defects does not mean that the problems can or will be fixed. The Kunena team is looking forward to hearing your feedback on how well we have achieved our design goals.

Question Many issues after Kunena 5.1 upgrade

More
2 years 4 months ago #11 by guidocx84

Bouma wrote: Have you look over your forum template/bbcode/Editor....and change the WYSIWYG to BBcode?


Yes, my Cripsys 5.1.0 template had the BBcode configuration in the editor field as default. No changes.

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #12 by guidocx84

mikerotec wrote:

guidocx84 wrote:
3. It's impossible to attach files to posts. After uploading them the button to insert them in the post doesn't work.


I had a similar issue a while ago ( on certain accounts) - and it turns out that the user's attachment folder had no "apache" permissions ( the permissions were set for root instead ) - so giving the apache account ownership fixed it for me...


It isnt't a problem of permissions because I never changed them. All the problems started after the upgrade to Kunena 5.1.0.
Before that update, everything is working fine... :(

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #13 by kunenatestit

Djie wrote: There are too many bugs and issues with the latest release, think it would be wise to know if we can safely roll back to 5.0.14 on Joomla 3.8. Can anyone answer this?


Why isn´t this question related to a rollback of kunena to 5.0.14 answered here?

Best regards
kunenatestit

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #14 by guidocx84

kunenatestit wrote:

Djie wrote: There are too many bugs and issues with the latest release, think it would be wise to know if we can safely roll back to 5.0.14 on Joomla 3.8. Can anyone answer this?


Why isn´t this question related to a rollback of kunena to 5.0.14 answered here?

Best regards
kunenatestit


Rollback is an option that is not suggested and promoted because after that we can no more partecipate to debug this bugged "stable" version... :(

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #15 by kunenatestit
Hi,
I think for most users it is the most important point to have a CORRECT running system.
And when main components do not run correctly anymore because of a kunena system plugin after a kunena update I prefer to downgrade over having a not correct working site or loosing rankings in search engines due to that bug:
www.kunena.org/forum/k5-1-support/153320...th-joomlasef-enabled

Best regards
kunenatestit
The following user(s) said Thank You: Nikiniko

Please Log in or Create an account to join the conversation.

More
2 years 4 months ago #16 by Nikiniko

kunenatestit wrote: Hi,
I think for most users it is the most important point to have a CORRECT running system.
And when main components do not run correctly anymore because of a kunena system plugin after a kunena update I prefer to downgrade over having a not correct working site or loosing rankings in search engines due to that bug:
www.kunena.org/forum/k5-1-support/153320...th-joomlasef-enabled

Best regards
kunenatestit


Me 2 , and it gets worst if you update templates

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago - 1 year 4 months ago #17 by wazaby
Hi together,

I have this same problems with 5.1.12.1 :

1. The horizontal bar that you see over every post while you're writing or editing a post, where there are buttons to insert styles, polls, images, etc. disappeared.
2. Post preview doesn't work. It remains blank.
3. It's impossible to attach files to posts. Insert them in the post doesn't work.

You marked point 1. as SOLVED, I do not find where. Can somebody please help ?
Configuration report below.
Thanks ...
Last edit: 1 year 4 months ago by wazaby.

Please Log in or Create an account to join the conversation.

More
1 year 4 months ago #18 by wazaby
This message contains confidential information

Database collation check: ✔ The collation of your table fields are correct

Joomla! SEF: Enabled | Joomla! SEF rewrite: Enabled | FTP layer: Disabled |

This message contains confidential information
htaccess: Exists | PHP environment: Max execution time: 300 seconds | Max execution memory: 512M | Max file upload: 128M

Kunena menu details:

Warning: Spoiler!

Joomla default template details : protostar | author: Kyle Ledbetter | version: 1.0 | creationdate: 4/30/2012

Kunena default template details : Blue Eagle5 | author: Kunena Team | version: 1.5.1 | creationdate: 2018-09-23

Kunena template params:

Warning: Spoiler!

Kunena version detailed: Kunena 5.1.12.1 | 2019-04-22 [ Kerberos ]
| Kunena detailed configuration:

Warning: Spoiler!
| Kunena integration settings:
Warning: Spoiler!
| Joomla! detailed language files installed:
Warning: Spoiler!

Third-party components: None

Third-party SEF components: None

Plugins: None

Modules: None

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.368 seconds