×
Kunena 5.1.4 Released and Blue Eagle 1.5.1 (23 Sep 2018)

The Kunena team has announce the arrival of Kunena 5.1.4 [K 5.1.4] which is now available for download as a native Joomla extension for J! 3.8.x. This version addresses most of the issues that were discovered in K 5.1 and issues discovered during the development stages of K 5.1. This is a maintenance release.

Question Errors after update to 5.1

More
4 months 1 week ago #21 by loic
Replied by loic on topic Errors after update to 5.1
Yes

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #22 by PetrIvanovich

allenjj wrote: Rendering Error in layout Widget/Menu: Unsupported operand types. Please enable debug mode for more information

I have the same error
but the login widget works.

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #23 by 810
Replied by 810 on topic Errors after update to 5.1

loic wrote: Yes



could you send me your .htaccess file, maybe its outdated.


This email address is being protected from spambots. You need JavaScript enabled to view it.

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #24 by 810
Replied by 810 on topic Errors after update to 5.1

PetrIvanovich wrote:

allenjj wrote: Rendering Error in layout Widget/Menu: Unsupported operand types. Please enable debug mode for more information

I have the same error
but the login widget works.



Do you use a custom menu items, or just the basic kunena menu? Until now i can't reproduce that issue also.

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #25 by loic
Replied by loic on topic Errors after update to 5.1

810 wrote: could you send me your .htaccess file, maybe its outdated.


Done

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago - 4 months 1 week ago #26 by PetrIvanovich
basic kunena menu
template Cripsis
Attachments:
Last edit: 4 months 1 week ago by PetrIvanovich.

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #27 by 810
Replied by 810 on topic Errors after update to 5.1

loic wrote:

810 wrote: could you send me your .htaccess file, maybe its outdated.


Done



I think that one is causing the issue, could you rename the file, and try the basic .htaccess file from joomla. Then install k5.1 and look if the pages are correct.

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #28 by PetrIvanovich
Added attachments.
In the configuration, after an error, I began to add Id

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago - 3 months 2 weeks ago #29 by loic
Replied by loic on topic Errors after update to 5.1

810 wrote: I think that one is causing the issue, could you rename the file, and try the basic .htaccess file from joomla. Then install k5.1 and look if the pages are correct.


Changed for htaccess original joomla file
But same problem with url and 404 errors


And one more thing
When user is registered, recent topic page appear empty !! If not registered page is ok with new topics

2 issues are related ??

Loïc
Attachments:
Last edit: 3 months 2 weeks ago by loic.

Please Log in or Create an account to join the conversation.

More
4 months 1 week ago #30 by 810
Replied by 810 on topic Errors after update to 5.1
mhh is Jsitemap doing some seo rewrites? like 404sef . Maybe you need to rescan your site.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.097 seconds