×
Kunena 5.2.4 and Blue eagle 1.6.4 released (04 Apr 2021)

The Kunena team has announce the arrival of Kunena 5.2.4 [K 5.2.4] which is now available for download as a native Joomla extension for J! 3.9.x. This version addresses most of the issues that were discovered in K 5.2 and issues discovered during the development stages of K 5.2.4

REQUIREMENTS
Blue Eagle 1.6.x requires Kunena 5.2.x to work with, this template isn't designed to works with Bootstrap 3 and Bootstrap 4.

Question Error message after updating to 5.1

More
2 years 11 months ago #21 by velieb
I cannot just ignore this problem.

As you suggested, tried to switch to Protostar template, but I deleted this template before, for some reason I cannot reinstall it. So I downloaded a different template, Sunny Blue Template, from joomla.com and switched to it. I still get the same error message.

Screenshot attached.
Attachments:

Please Log in or Create an account to join the conversation.

More
2 years 11 months ago #22 by velieb
Thanks, Petrovanovich, for sharing. After you deleted all Kunena menu and menu items, where did you restore them? I do not see restore field on Kunena tool page.

Please Log in or Create an account to join the conversation.

More
2 years 11 months ago #23 by 810
backend - kunena - tools - menu manager- restore kunena menu

The only thing you need to do then, is to enable the forum menu item on your main menu.
The following user(s) said Thank You: velieb

Please Log in or Create an account to join the conversation.

More
2 years 11 months ago #24 by PetrIvanovich

Thanks, Petrovanovich, for sharing. After you deleted all Kunena menu and menu items, where did you restore them? I do not see restore field on Kunena tool page.

I wanted to add a screenshot, but only a quick form of comments worked.
Attachments:
The following user(s) said Thank You: velieb

Please Log in or Create an account to join the conversation.

More
2 years 11 months ago #25 by rich
Here is a doc, where you can see the right way for customized Kunena menu items.
docs.kunena.org/en/faq/custom-menu-items
The following user(s) said Thank You: velieb

Please Log in or Create an account to join the conversation.

More
2 years 10 months ago #26 by velieb
Thank you all for the help!
It seems that I need to wipe out all menu related items and category page custom urls... and rebuild entire Kunena pages in order to Kunena menu works. I hope this does not affect the page rankings, wish there was other way to solve it.

Please Log in or Create an account to join the conversation.

More
2 years 10 months ago #27 by 810
if you use the same aliases then you are ok, but this will just improve your page rankings

Please Log in or Create an account to join the conversation.

More
2 years 10 months ago - 2 years 10 months ago #28 by PetrIvanovich

It seems that I need to wipe out all menu related items and category page custom urls... and rebuild entire Kunena pages in order to Kunena menu works. I hope this does not affect the page rankings, wish there was other way to solve it.

I first wrote down to myself all the aliases of the puns of the Kunena menu. I too, was afraid of losing the structure of the aliases.
Then he deleted all these items.
After the restore, I returned the aliases back.
Two days could not decide, but everything went quickly.
Last edit: 2 years 10 months ago by PetrIvanovich.
The following user(s) said Thank You: velieb

Please Log in or Create an account to join the conversation.

More
2 years 10 months ago #29 by velieb
Thank You, Petrivanovich.

Please Log in or Create an account to join the conversation.

More
2 years 10 months ago #30 by 810
I think I fixed the operand types issue. I can't reproduce the issue, so please check the nightly build.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to edit your message.
Time to create page: 0.124 seconds