×
Kunena 5.1 Released (13 May 2018)

The Kunena team is pleased to announce Kunena 5.1.0 [K 5.1.0].
Please read the blog post for information: www.kunena.org/blog/192-kunena-5-1-released

Question Kunena 5.1 template issues

More
1 week 1 day ago #11 by GizChris
Replied by GizChris on topic Kunena 5.1 template issues
Thanks for your help. I will talk with the developer about this to get it sorted out. Regarding the other issues, I created another video to show them in detail and how to reproduce them:

Please Log in or Create an account to join the conversation.

More
1 week 1 day ago #12 by 810
Replied by 810 on topic Kunena 5.1 template issues
For the dropdown, its a know issue that you have buttons In buttons, still need to fix that one. For the colors, looks like your bootstap3 template is missing some css, what you can try is to load the default bootstrap3 css file before, and check which classes are missing.

For the reply issue, I will check if I got the same issue, but for now is will fix fatals issues first, when I fixed those issues, if will do the css fixes.
The following user(s) said Thank You: GizChris

Please Log in or Create an account to join the conversation.

More
1 week 23 hours ago - 1 week 22 hours ago #13 by 5kyy
Replied by 5kyy on topic Kunena 5.1 template issues
I also have several error like:
- quick reply opens the form but on bottom and i´m not able to scroll down to send.
This is with a bootstrap js error with "empty string getElementByID -> FIXED switching to Modal View
- Second the answer form has no icons, no toolbar. -> also FIXED switching Icons
Also with another template...
Last edit: 1 week 22 hours ago by 5kyy.

Please Log in or Create an account to join the conversation.

  • Not Allowed: to create new topic.
  • Not Allowed: to reply.
  • Not Allowed: to add attachements.
  • Not Allowed: to edit your message.
Time to create page: 0.102 seconds